AMD auto scaling removal without CCC?

Hi all

I am getting a bit frustrated. With AMD cards fantastically annoying default setting of 85% scaling so I have black frames on my screen in the right resolution i wanted to start CCC to get rid of that.
I am using a HD 6870 card.

However, I cannot get it to start. If i start it from the startmenu, it gives the error message "Host application has stopped working" and if I try to start it from a right click on the desktop it says "Command Line interface has stopped working".

I do not use any features of CCC, so i just want to get rid of the thing. Is it possible to avoid it all together, but still be able to adjust that automatic scaling?

I use a Asus P8Z68-V Pro Gen3 motherboard that has a on board graphics. I suspect that has something to do with it, but have not as far as I know enabled it, nor is the VGA plugged in.

Searching the net for hours now for a fix, tried reinstalling CCC several times, rebooting, removing files as suggested in many places, but nothing.

CCC just wont start no matter what i do.

Any of you who might know what to do?

Thank you very much in advance,

13 answers Last reply
More about auto scaling removal
  1. Uninstall your graphics driver via Device Manager. Go to Device Manager, expand the Display Adaptors menu, then right click your GPU and hit uninstall. Then navigate to AMD's website and download your drivers again :)
  2. Catalyst is a pain in the ass if you've upgraded from older versions. This is one of those cases where I recommend that you uninstall it via the Catalyst Install Manager's express uninstall option and then run driver sweeper to nuke the rest of it.

    As for the scaling, if you install only the video drivers I think it should default to 100%
  3. Pinhedd said:
    As for the scaling, if you install only the video drivers I think it should default to 100%


    This is a common issue with HDMI cables, you can use a DVI cable and forget about all this hassle.
    Also, you can uninstall CCC and then make sure that you have WinInstaller, C++ & .NetFrameWork are upgraded to the latest versions then install the CCC 12.3 and you should be able to Overscan it to 100%.
  4. allright, thanks for the replies. I'll go try that.
  5. Also, agree with above about CCC 12.3

    version 12.4 has a problem where even though it is installed it reports itself as something other that version 12.4. A "fix" is coming out in 12.5.

    So if you do install 12.4 instead of 12.3 no need to freak out over misreported version data in CCC
  6. uninstalling via Catalyst install Manager through remove/add programs in win 7, then doing a Driver Sweep and then installing it again didnt seem to do the trick.
    I couldnt find the standalone driver, only the Catalyst software Suite, so I choose custom install and unchecked the CCC.

    Did I do something wrong there?

    Thanks for your help so far.

  7. That's one way to install the driver without CCC and is the recommended way

    The other way is to install the driver through Device Manager -> Update Driver and point it to the driver folder in the driver folder in the extracted installation folder
  8. allright. Didnt remove the scaling, though. Screen is still only 85% used.

    Any way to do anything about that without the CCC?
  9. Use DVI cable.
  10. noted. Will have to see if i can find my old one.

    Thanks for all the help.
  11. switched to pure DVI-cable yet no "unscaling".

    Any new suggestions?
  12. Are you sure? :O just set the resolution again and it should fill out the monitor.

    So your only option is to get CCC working, do the steps i mentioned in the first post.
  13. installed ccc 12.3 and it worked.

    Thank you very much for all your help. All of you.

Ask a new question

Read More

Radeon AMD Graphics