Sign in with
Sign up | Sign in
Your question

New build won't post, starts for a second and shuts down

Last response: in Systems
Share
July 25, 2012 11:04:03 PM

Hello all,

New to the forums but I've read some seemingly helpful threads on this issue so I decided to join.

Here are the parts:

MSI Z77A-GD65 mobo
Intel i5-3570K LGA 1155
MSI N560GTX-TiHawk graphics card
Samsung 30nm DDR3 RAM 2x 4gb
Corsair H100 cooling
Samsung 830SSD
Silverstone ST1000 1000watt power supply (this and my HDD are the only components from my old build and the HDD isn't attached)

I plug everything in, check and recheck, and all the fans and lights turn on for maybe a second and shut off with no beeps. I've RMA'd the mobo and processor to no avail. I've been breadboarding the build since the first time it failed to start. I checked the power supply with the paper clip test and on my old build to see if it was the problem and it was not. It still functions as it should.

I followed the instructions that someone posted on here to trouble shoot this problem and didn't get anywhere. I've tried with just the CPU, H100 and a stick of RAM and still get the same issue. I've tried both sticks separately in each socket and had the same issue. It's possible that both sticks of RAM are bad but I have no way of testing them. I'm stumped, the 3 previous builds I've done have been smooth so I guess one of them has to be arp let eventually.

Any ideas??

Thanks.

PS. Posting from my IPad so I apologize for any typos.
July 25, 2012 11:15:36 PM

You probably have checked this already, but is anything shorting against the case?
m
0
l
July 26, 2012 1:07:09 AM

Chairman Ray said:
You probably have checked this already, but is anything shorting against the case?


Hey, thanks for the reply! I'm actually breadboarding the build so it's not even in the case.
m
0
l
Related resources
July 26, 2012 1:19:12 AM

I really put my money on incompatible ram or a ram issue since you've rma'd the board. If you can send the ram back and get another set, that's you're best shot.

I had the same issue with my build, but managed to update the bios with one stick and then everything worked fine.
m
0
l
July 26, 2012 2:14:14 AM

Thanks for the reply! I ordered the RAM over a month ago so I can't RMA on the site I ordered from. I will give them a call and see what I can do. Is there any reason as to why these sticks wouldn't work with this board? Maybe a voltage issue? I could run over to a local store and grab some RAM just to try and then return them if they work and I can get into the bios and change voltages for the Samsungs.

I'm currently rebuilding my old computer to make sure it isn't the power supply.

EDIT: The power supply still works. The old graphics card is half functional and I got a full, but very graphically glitchy, post. Next step to run over to a store and grab a stick of DDR3 RAM

Keep the ideas coming. I'm really determined to get this figured out!

Thanks.
m
0
l
July 27, 2012 12:55:25 AM

Update: different RAM had no effect on the issue. I'm going to try switching the CPU cooler next. If that doesn't work I'm completely lost as to why this is happening.

EDIT: I'm lost...
m
0
l
July 27, 2012 5:52:48 PM

UPDATE: After talking with MSI and a local computer shop my current best guess is that I got a board with an old version of the bios that isn't compatible with the processor I have. That means to bios will need to be flash updated, something I have no idea how to do. My local computer shop said they could do it for 65$ but with no garuntees if something goes wrong. So, I'm going to send it to MSI and have them do it since it's still well under warranty.

Thanks for the help everyone, if anymore ideas come up, I wouldn't mind reading them.
m
0
l
!