Sign in with
Sign up | Sign in
Your question
Solved

New Build Won't Boot Linux from Flash Drive

Last response: in Systems
Share
July 26, 2012 1:15:42 AM

Hello,

I'm attempting my first build with a basic system.

Mobo: Asrock A75M-HVS
Processor: AMD A6 3500
HDD: Western digital 500gb Sata 3
No optical drive

I'm trying to boot it with Ubuntu from a flash drive prepared on my windows laptop. It boots the laptop with no problem. When I try to boot the new system with it, it goes to the Ubuntu installer boot menu, then to a page of code, then... "no signal." Blank.

Any help is greatly appreciated.

Jason
July 26, 2012 1:58:56 AM

hmm...that is quite strange. i actually put ubuntu 12.04 on a new motherboard i got today, and it did just fine. i know exactly what you're talking about though, it asks if you want to boot ubuntu from usb, then the page of code, but then it should go to the loading "bar" of dots, and then it's good. I wonder, are you using 32bit or 64bit? try using the other one, perhaps. here's an article i found that might be of help. I'm pretty new at linux myself, that's why i made this build, so i could learn it a bit.

http://askubuntu.com/questions/129116/12-04-wont-boot-f...
m
0
l

Best solution

July 26, 2012 3:18:08 AM

Had the same problem two days ago trying to install Xubuntu on an A4 3400 build. Finally got the install menu to show at the live cd bootup by hitting the "Delete" key repeatedly as the cd was booting up. Installed ok after that. After installing it would not boot to the desktop, so went through the same procedure of hitting the "Delete" key as it was booting up. Finally, when the Grub menu showed, selected "Boot Into Recovery Mode". Then in the "Recovery Mode" options, selected "Boot Normally". Xubuntu then booted to the desktop, but at a low distorted resolution. Then installed the proprietary video drivers and before rebooting, entered in the terminal "sudo aticonfig --initial" (without the quotes). Terminal replied that a new xorg.conf file was created. Closed terminal, rebooted, and all is well now.

Don't know if the same routine will work with regular Ubuntu. Also, I was using the live cd rather than a flash drive.

EDIT: I also used the "nomodeset" option in the live bootup menu. On the screen where you have the options to "Try Ubuntu" or "Install Ubuntu", hit the F6 key and a small menu will pop up where you can select "nomodeset". Or you can just type it into the kernel line as --nomodeset

EDIT 2: I see that thread posted by Augray37 covers everything... disregard my post please.
Share
Related resources
August 2, 2012 1:48:55 AM

I ended up settling for Windows. Apparently linux has issues with AMD processors, so I didn't want to risk more logjams in the future, even if I could finagle Ubuntu onto it. Thanks, people!
m
0
l
August 5, 2012 12:40:41 PM

Best answer selected by someguy774.
m
0
l
!