Sign in with
Sign up | Sign in
Your question

Trying to talk to a SAN server

Last response: in Networking
Share
July 29, 2011 4:37:19 AM

I got this from one of my neighbors, he doesn't know what it is, I really don't know either.
Pics
http://dl.dropbox.com/u/1754769/SAN/DSC00807.JPG
http://dl.dropbox.com/u/1754769/SAN/DSC00808.JPG
http://dl.dropbox.com/u/1754769/SAN/DSC00809.JPG
http://dl.dropbox.com/u/1754769/SAN/DSC00810.JPG
http://dl.dropbox.com/u/1754769/SAN/DSC00811.JPG
I am guessing it is a SAN or part of one at lease
After a 45min of internet searching on the Model number (N2S2A)
I got this
http://krypton-array.com/images/V2%20R9101%20Virtual%20...
If this is even the right one It saids
Management
Interface Types: Mini DB9 RS232, 10/100 Ethernet
Protocols Supported: SNMP, SSL, SSH, SMTP
Management Consoles: WEB GUI, CLI
Management Software: R/Evolution RAIDar
So I plugged it in to my network, I had to look on my router to see what IP it assigned it. Got that then tried to ping, SSH, HTTP, HTTPS, failed on all of them. I only have Ethernet interface to talk to it with.
Any one with knowledge of enterprise class SAN know what to do?

More about : talk san server

July 30, 2011 1:37:56 AM

I think you need the Management software installed to access it with a web brouser.
They call it RAIDar, it is a Java plug in.
I can't find it anywhere. Anyone happen to have it?
m
0
l
July 31, 2011 3:34:03 AM

I finely figured it out!!
Turns out that the DHCP server said it gave it an IP when in fact it had a static ip. I don't know why the DHCP server claims to have given it an IP. I tried it on two routers (Linksys and Untangle) and the both said they gave it an ip. Wasn't untell I made my own serial cable and telneted into the stupid thing than I saw it has a static ip.So just set my computer up on that ip network and bam I was in!!!
m
0
l
Related resources
!