Sign in with
Sign up | Sign in
Your question

TH7 Raid Memory Problem

Last response: in Memory
Share
Anonymous
a b } Memory
a b V Motherboard
August 10, 2001 4:19:50 PM

Hi,

I have a abit TH7 RAID motherboard which supports up to 2GB of RDRAM. I recently bought 2x 256 PC 800 Samsung RDRAM NON-ECC to go along with my 2x 128 PC 800 Samsung RDRAM NON-ECC.

When I tried to install the 256s in, I get an POST error of C1. I tried switching the pairs around by putting the 256s in the first 2 slot and the 128s in the last 2 slots but got the same error.

I tired to just put the 256s in alone along with 2 c-rimms. That booted up the computer, but as soon as win2K begins to load, the system will reboot automatically. I waited for the reboot but then it would reboot itself automatically again for a few times until I get the POST error of C1 on the motherboard. When I tried to switch the 2x 256s around from slot 1 to 2 and 2 to 1. The motherboard would POST C1, but then the 1 would flash to a 0 or F really quickly.

When I put just the 128s back in, the system would boot and run normally. I am thinking it might just be bad RDRAM but I am not sure.

Could someone please help me with this problem in case when I exchange the RAM and it still doesnt work?

Thanks

My Other Specs are:
P4 1.7
ASUS 8200D GeForce 3
40gig HD
Toshiba 16x DVD
NEC 7700 12x CDRW
SB Live
Win2K Service Pack 2
August 11, 2001 12:36:07 AM

That's definately bad RAM. Return them for an exchange.

-Raystonn


= The views stated herein are my personal views, and not necessarily the views of my employer. =
!