Problem with build, possible graphics card problem

Hello, I built a computer with the guidance of the Team Liquid forum almost a year ago, I took it easy for a while not putting too much stress on it until I got starcraft II, then I noticed frequent crashing so investigated and thought it may have been a power supply problem, so I bought a new one (see below) but still I experience crashing...Can anyone help identify the problem?
Note: Problem only occurs when high load is put on graphics card, which why I think the problem lays there.

CPU:
Intel Core i5 2500 3.3GHz Socket 1155 6MB
MotherBoard:
Asus P8H61-M LE/USB3 Intel H61 Socket 1155 8 Channel HD Audio mATX Motherboard
RAM:
Kingston 8GB (2x4GB) DDR3 1333MHz i5 Memory Kit Non-ECC CL9 1.5V
GPU:
HIS HD 6870 IceQ X Turbo 1GB GDDR5 Dual DVI Dual Mini DisplayPort HDMI PCI-E Graphics Card
Original PSU:
Corsair 430W V2 CX Series PSU
New PSU:
Corsair 600W V2 CX Series PSU

HD:
Samsung HD103SJ Spinpoint F3 1TB Hard Drive SATAII 7200rpm 32MB Cache - OEM
Case:
Coolermaster Elite 330 Black Mid Tower Case
DVD drive:
LiteOn iHAS124 24x DVDᄆRW DL & RAM SATA Optical Drive - OEM Black with Nero Essentials

Thank you very much for your assistance. :)
10 answers Last reply
More about problem build graphics card problem
  1. Might be overheating. If you have not done so, download HWMonitor & check what is the temp of your processor & gpu during the time when system crash.
    http://www.cpuid.com/softwares/hwmonitor.html
  2. I've had this software for a while and it shows that it is running at 37 degrees C (CCC shows the same temperature) while at 0% activity. I put skyrim on to see what temperature it cuts out and it was about 57 C when it did, is this too high?
  3. No, that is normal. I remember that skyrim have a bug & crash due to lack of memory. I fixed mine with using Explorer Suit & enabled "can handle >2GB or something like that." I would paste the link how to do it later as I need to go in the meantime.
  4. It's not just with skyrim though it also happens when I play SC II and civ 5.
  5. Yes, I saw it in your first post. I was just thinking that its better to isolate any problem caused by the application itself.

    By the way, what catalyst version do you have now? & have you tried installing catalyst application profiles?
  6. Ah, ok. I thought I had the most recent version of catalyst, but after a quick check I was one version behind (I am now up to date).
    And I have not done anything with application profiles, I have had a look at the settings page but I don't really know what I'm doing.
  7. The catalyst application profiles are executable file that complements the CCC. Here is the link. Just download & run.
    http://sites.amd.com/us/game/downloads/pages/crossfirex-app-profiles.aspx
  8. I did that, and it changed nothing, I also tried starcraft II, it also crashed after about a minute. :/
  9. Try older drivers, like 11.10 or something, or it could just be a faulty card. Maybe it's worth trying to underclock that graphics card, my friend had to do that with his old 4870 to run some games, otherwise it would crash...
  10. I under clocked the card the whole way, no effect.
Ask a new question

Read More

Radeon Graphics Cards Graphics