Sign in with
Sign up | Sign in
Your question

Weird graphical artifacts in game.

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
June 3, 2012 2:11:45 PM

Could anybody give me an idea on what kind of graphics problem could be causing this? This is HL2 Episode 2 ..
I posted this here because I'm not sure if it's software or hardware. In the MAP editor I have the same artifacts under 3d viewport same as game.

My hardware Info:

CPU: AMD Athlon 64 X2 6000+ (Windsor, JH-F3)
3000 MHz (15.00x200.0) @ 2999 MHz (15.00x200.0)
Motherboard: ASUS M2A-VM
Chipset: ATI RS690(M) + SB600

Memory: 4096 MBytes @ 374 MHz, 6.0-6-6-18
- 2048 MB PC6400 DDR2-SDRAM - OCZ OCZ2N800SR2G
- 2048 MB PC6400 DDR2-SDRAM - OCZ OCZ2N800SR2G
Graphics: VisionTek Radeon HD 3650
ATI/AMD Radeon HD 3670/4570/4580 (RV635), 1024 MB DDR2 SDRAM
Drive: WDC WD1600AAJS-22WAA0, 156.3 GB, Serial ATA 3Gb/s
Drive: Maxtor 6Y120M0, 120.1 GB, E-IDE (ATA-7)
Drive: ATAPI iHAS120 6, DVD+R DL
Drive: MagicISO Virtual DVD-ROM, DVD-ROM
Drive: MagicISO Virtual DVD-ROM, DVD-ROM
Drive: MagicISO Virtual DVD-ROM, DVD-ROM
Sound: ATI/AMD SB600 - High Definition Audio Controller
Sound: ATI/AMD RV635 - High Definition Audio Controller
Network: RealTek Semiconductor RTL8168B/8111B PCI-E Gigabit Ethernet Adapter
OS: Microsoft Windows 7 Ultimate Build 7600










More about : weird graphical artifacts game

a c 291 U Graphics card
June 3, 2012 2:20:42 PM

It's your graphics card going bad.. I'd suggest you replace it before it's dead and you are unable to use your PC at all...
m
0
l
a b U Graphics card
June 3, 2012 4:33:07 PM

amnes1ax said:
Could anybody give me an idea on what kind of graphics problem could be causing this? This is HL2 Episode 2 ..
I posted this here because I'm not sure if it's software or hardware. In the MAP editor I have the same artifacts under 3d viewport same as game.

My hardware Info:

CPU: AMD Athlon 64 X2 6000+ (Windsor, JH-F3)
3000 MHz (15.00x200.0) @ 2999 MHz (15.00x200.0)
Motherboard: ASUS M2A-VM
Chipset: ATI RS690(M) + SB600

Memory: 4096 MBytes @ 374 MHz, 6.0-6-6-18
- 2048 MB PC6400 DDR2-SDRAM - OCZ OCZ2N800SR2G
- 2048 MB PC6400 DDR2-SDRAM - OCZ OCZ2N800SR2G
Graphics: VisionTek Radeon HD 3650
ATI/AMD Radeon HD 3670/4570/4580 (RV635), 1024 MB DDR2 SDRAM

Why do you have so many graphics card listed? Do you have all this installed in your PC?
m
0
l
a c 302 U Graphics card
June 3, 2012 4:44:23 PM

1) First, verify that you are using the latest graphics drivers for your graphics card.

2) It is possible that windows 7 build 2600 is part of the problem. Is there any reason you have not updated to sp1?

3) Graphics cards DO fail. I assume it is out of warranty by now.
Perhaps it is an opportune time to upgrade anyway.
m
0
l
June 10, 2012 3:21:34 PM

It was actually the newest AMD Catalyst drivers. I uninstalled and installed older driver and fixed the problem. Not sure if it's just that driver update vs my card or what.. Older driver fixed it though..
m
0
l
!