7970 defaults to smaller display size on monitor

My new AMD HD 7970 (GIGABYTE) shows incorrect displays on my monitor. There are black edges on the screen. I have downloaded the latest drivers for my monitor and the GPU. Help anyone?
2 answers Last reply
More about 7970 defaults smaller display size monitor
  1. Best answer selected by SiLeNcEiKiLLU.
  2. BigMack70 said:
    I'm guessing you are connected over HDMI?

    If so, CCC defaults to underscanning the picture. You can go into the Catalyst Control Center --> My Digital Flat Panels --> Scaling options and get rid of the underscan.

    Should fix the problem. You can also just not use HDMI (that's what I do).


    Thanks man works perfect made my day :D
Ask a new question

Read More

Radeon Monitors Graphics Displays