Sign in with
Sign up | Sign in
Your question

What do you think is wrong here?

Last response: in Graphics & Displays
Share
June 4, 2012 2:04:42 AM

I am having issue with this pixels flickering (not a dead Pixels)< http://www.youtube.com/watch?v=iBGoEHLsTN4 >
I recorded the video for you, so check the link since it's best describes there :hello: 

Is it my card? My monitor? Or my Motherboard?

I've made sure I have the latest updates for my DiamondMM 7XXX card. My monitor has not show the flickers on my previous 4XXX series. Till I upgraded to the newer card. So that leaves out Monitor, unless I'm missing something here.

Feel free to state your opinions.

Another question, I RMA'd my new CPU/GPU on the 30th. How fast will I be able to get the replacements from Newegg (Need to know from people who had the experiences with Newegg RMA thing). Thanks in advance. :sweat:  Kinda nervous about the RMA thing since it's my first time.

More about : wrong

a b C Monitor
a b V Motherboard
June 4, 2012 3:54:33 AM

its your video card.

it could be as simple as a bad connection in the PCI-express slot (try removing the card and refitting it)

it could be not getting enough power from ur PSU. (what power supply do you have)

can you try the card in a friends PC and see if they have the same issue?
m
0
l
a b C Monitor
a b V Motherboard
June 4, 2012 7:06:50 AM

Can you state which card you exactly have? Also, have you overclocked the card?
m
0
l
June 9, 2012 3:45:39 AM

DiamondMM 7850 2GBs

I just replaced the VGA/CPU and the Monitor. So supposedly on Monday is when I receives my VGA/CPU. I also bought after market cooler Hyper HSF tall mount or something. I totally went over the budget on this one PC :( 

and as for PSU it's Apevia LED 700W and Case Coolermaster HAF 912 bottom mount (JUST bought the case since more room and best PSU location due to heat rises up)
m
0
l
!