Sign in with
Sign up | Sign in
Your question

Help me to make my cpu fan work pls!

Last response: in Components
Share
December 8, 2012 3:19:32 PM

Hello, my problem is that the cpu fan wont work untill like 4-6 boots, i think this is because the fan wont work untill the cpu reaches a certain temperature, so can anyone help me where to find in the bios so the cpu fan is always on the mobo i have is Asus M5A78L-M USB3, im running the alpine 64 pro on 4 pins, i currently have it working on the 3 pin chasis fan, so its not a problem with the fan.

More about : make cpu fan work pls

a b à CPUs
December 8, 2012 3:26:00 PM

Why do you want it to spin all the time? It sounds like the fan control works and lets it spin, when it's needed. Or is it, because you get a "cpu fan error" message? Then goto the pc health section in bios and reduce the minimum fan speed to zero.
a b à CPUs
December 8, 2012 3:28:19 PM

Connect the Heatsink on the respective connector and try again.
The fan should start immediately on power on and increase/decrease speed depending on what temps the CPU have.
I don't know that ASUS bios but look for CPU FAN and make sure it is on auto or similar option.
Related resources
a b à CPUs
December 8, 2012 3:30:36 PM

Why would you run it on a 3 pin and not the CPU designated 4 pin header?

Your computer is probably not booting since no fan boot is enabled in the bios (and tripped since your not using the 4 pin next to the CPU socket).
December 8, 2012 3:31:13 PM

blacknemesist said:
Connect the Heatsink on the respective connector and try again.
The fan should start immediately on power on and increase/decrease speed depending on what temps the CPU have.
I don't know that ASUS bios but look for CPU FAN and make sure it is on auto or similar option.

I get the problem when its in CPU_FAN, on the splash screen it works a little then it stops and i get cpu fan error any idea or no?
thanks for quick reply btw
December 8, 2012 3:32:06 PM

Supermuncher85 said:
Why would you run it on a 3 pin and not the CPU designated 4 pin header?

Your computer is probably not booting since no fan boot is enabled in the bios (and tripped since your not using the 4 pin next to the CPU socket).

im not using it in the cpu fan header because that is where i get the problem so untill i find out how to fix it, it will continue to be there
a b à CPUs
December 8, 2012 3:33:49 PM

Is the fan obstructed by the cable? I've seen this happen a few times.
December 8, 2012 3:35:35 PM

Supermuncher85 said:
Is the fan obstructed by the cable? I've seen this happen a few times.

no, i checked many times and if it was it wouldnt work in the 3 pin either
a b à CPUs
December 8, 2012 3:41:49 PM

Check 2.5.5 (2-18)in the manual, and CPU Q-Fan settings in bios.
December 8, 2012 3:43:02 PM

Supermuncher85 said:
Check 2.5.5 (2-18)in the manual, and CPU Q-Fan settings in bios.

ill look now, thanks
!