Sign in with
Sign up | Sign in
Your question

I7-3770 shows unclocking in Windows 8

Last response: in CPUs
Share
a b à CPUs
December 8, 2012 5:26:22 PM

Hi,
My i7-3770 shows, what appears to be automatic under clocking when looking at task manager in windows 8. It goes down as low as 2.86ghz. I have turboboost, speed step...etc all disabled in BIOS and I can't find a way to disable it. Any help as to how to disable it? I think there is some things in BIOS I'm missing. Is it a reading error in windows 8?
a c 159 à CPUs
December 8, 2012 9:25:17 PM

Try disabling your power management settings in windows control panel. I would use the speedstep to save energy. It works well, automatically increasing speed as needed.
m
0
l
Related resources
!