Sign in with
Sign up | Sign in
Your question

PC won't boot, very odd...

Tags:
  • Components
Last response: in Components
Share
December 8, 2012 10:14:03 PM

Here is the rundown of the recent events:

I built a pc(specs at the bottom), booted it up installed windows 7 x64, installed office, ran all updates, and everything was fine. However I noticed when I rebooted, the screen would go black, however the pc would stay on. It would not reboot or even shut down, however I could shut it down over 30+ times will no issues just couldn't perform a reboot. So I decided to check the bios and make sure everything was set to what it should be and what not. Initially, any time I'd boot to the bios, the main screen would show the clock running however the moment I touched any key the clock would freeze and the cursor wouldn't move. I rebooted a few times and I think I changed the keyboard to a different USB port and the issue was resolved. A couple of time the video acted sort of weird(would appear pixelated for a second or two) then return to normal. Then the keyboard/mouse wouldn't respond and I switched USB ports, it would install the device, then work. As soon as I shut it down and turned it back on, it didn't recognize the keyboard/mouse again. Eventually it would stop providing any video or power the keyboard/mouse. I tried to reseat the RAM in different slots and independently all with no success. So I RMA'd the board assuming since there were so many issues, the board was most likely the culprit. The replacement arrived today, I connected everything and I have the same issue of no video(monitor which I have confirmed works shows no input connections), no power to the keyboard/mouse. I've tried replacing the PSU with a known working one, same issue.

Any thoughts or suggestions that I may have over looked? In reading the reviews on the egg, there are multiple people who received a board that went bad or was DOA and the RMA'd board was DOA as well. I know that's a possibility/probability, just curious if anyone has any additional thoughts. Thanks in advance.

Components:
ASUS M4A88T-V EVO AM3 AMD 880G HDMI ATX AMD Motherboard
Model #:M4A88T-V EVO

AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor HDZ965FBGMBOX

CORSAIR XMS3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 2000 (PC3 16000) Desktop Memory Model CMX8GX3M2A2000C9

Western Digital WD VelociRaptor WD3000HLHX 300GB 10000 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

Thermaltake Toughpower XT TPX-575M 575W ATX 12V v2.3 / EPS 12V v2.91 CrossFire Certified 80 PLUS BRONZE Certified Modular

More about : boot odd

December 9, 2012 6:09:41 AM

Check your boot drive order. In your BIOS after you installed your O.S via DVD your computer is still looking for the disc. Instruct it to look for it on your C drive. In your BIOS go to Boot drive and select boot order. That is all I can think of ??
m
0
l
December 9, 2012 10:45:14 AM

Can't get to the BIOS to change anything. When I turn the pc on, everything powers on(fans, drives, psu) but that's it. No video, no anything, DVD drive will open and close, but I have nothing other then things being on. The strange part is that's how things were at the end of the first board. But it's exactly how things are with the second board as well. I don't get anything, not a glimpse of an image, no boot beeps, not a thing. I would assume if it had bad ram or something else it would at least give me an error or some beep code or something if it had bad ram or something like that. I get nothing. Some people wrote reviews saying the original board died and the RMA board was DOA, and perhaps I am in the same boat. Just seems hard to believe two boards in a room are bad.
m
0
l
December 9, 2012 5:07:58 PM

Could your Monitor be on the Fritz? My new board and computer speaker is so quiet it sounds more like a faint buzz then a beep. Do you have a stand alone GPU? I did not see it in your list...? Double triple check your connections. You would at least see black and white font with error, if the O.S is not found. You should at least see a logo flash for a second on boot. Leeds me to think there is a visual issue here?
m
0
l
!