Sign in with
Sign up | Sign in
Your question

New Build Issue! Help!

Last response: in Systems
Share
July 27, 2012 6:47:48 AM

Yes, I read the entire post of "read it before posting" Tried everything I saw in there that I could relate my system to. This isn't my first rodeo, but i'm also no pro. Here is what I've got (I know it's a mismatch of parts, it was a budget build and got good deals on most of the parts):

G.SKILL RIPJAWS Gaming Series 8GB DDR3 - 1333MHz PC310666 (2 x 4GB)
Logisys CS51W Case with Logisys 480 watt PSU
i7-2600K Processor
ASUS P8Z68-V LX Motherboard
Sapphire Technology AMD Radeon HD 6450 Video Card
Cooler Master Vortex Plus HSF
WD 320GB HD

Here's the story, I hope I nail everything. Built the computer in the case first, like a noob. Needless to say it didn't work. Now, all the lights turned on and fans spun up, for about 1/2 a second. It then shuts down until I unplug the PSU and upon replugging, it will do it again. I say unplug because the PSU doesn't have a switch. I then stumbled upon this website, you all seem like a bunch of rockstar computer genius geeks, so I thought I'd say hi and try to get some help. First things first, double and triple checked all components were seated and plugged in correctly. Second, I decided to go breadboard style, pulled everything, using only the MOBO, HSF, PSU, CPU only, same thing happened. Reseated the HSF, same thing. Checked the configure with a jumper hooked to a case fan, it spun and lit. Pulled out my voltmeter, everything checked perfect. Tried it with a second PSU known good, same thing happened. I then ruled out the PSU as the issue. Pulled CPU and HSF and cleaned with 100% acetone. Put it back together, same thing. Tested the CPU in another computer, booted perfectly. motherboard was brand new sealed. What the heck could this be? What should I try next? I can check components, from there, I'm lost. Pointers would be great!

More about : build issue

Anonymous
July 27, 2012 8:23:31 AM

have you tried testing the mother board in a different build? sounds like that might be the issue, have you read your motherboards manual yet? normally thatll tell you, asus boards generally have trouble shooting lights to let you know whats wrong
m
0
l
July 27, 2012 8:30:33 AM

sounds like a motherboard issue to me
m
0
l
Related resources
July 27, 2012 3:18:41 PM

cmos jumper missing? - happened to me, same problem.
m
0
l
July 27, 2012 3:43:45 PM

Sounds like you've done a good job troubleshooting and have it narrowed to the motherboard. So at this point, you need to visually inspect the motherboard for problems. Look for things such as hilltopmonk mentioned, a missing cmos jumper for instance. Make sure the board is completely free of debris possibly from the manufacturing process or maybe you dropped a screw and it's stuck somewhere on the board creating a short. Look at the front and back of the board, make sure there is nothing abnormal (like an uncut lead that is bent over creating a short).

If there is nothing visually obvious and if you can't even get the board to post, then RMA the board to the place you bought it and get another. Your components look fine although if you plan to game the 6450 is awful.
m
0
l
July 27, 2012 3:56:21 PM

You made sure to put the standoffs in correct? I am not trying to insult your intelligence, it's just you did not mention them and it is a pretty vital step!
m
0
l
July 27, 2012 4:13:57 PM

dont forget you need the 4/8 pin atx power connected. also the jumper test is not a good test to see if a power supply works..all the test does is full the ps thinker there is a mb. unless there a real load on a power supply most of them will turn on without any load on them.
m
0
l
!