Sign in with
Sign up | Sign in
Your question

Bizarre CPU Behavior

Tags:
  • CPUs
  • Laptops
Last response: in CPUs
Share
December 10, 2012 1:56:55 AM

I recently bought a budget laptop as a gift. Naturally, I wanted to check it out myself first, so I started uninstalling the bloatware, and installing what I know the person would want. It all felt sluggish, so I tried investigating.

I discovered that the CPU was not ever leaving the Idle state. The laptop has an A6-4400M CPU which has an operating frequency of 2.7 Ghz. The laptop I was using stayed around 900 Mhz. Bus speed ~100, multiplier x9. I poked around in the BIOS for some limiting setting, but I did not find anything.

Exact model of the laptop here: np365e5c-s04us

I contacted Samsung's support and they suggested I try a factory reset (on my new laptop ...) but I did it anyway, hoping to get to the next part of their script. Sadly that was the end, they said sent it to Samsung for repair.

I only recently bought the laptop, and I can still return it. However, if the Gurus of Toms can help me fix it, then I don't have to go to the trouble.

Thanks in advance for any help.

More about : bizarre cpu behavior

a b à CPUs
December 10, 2012 2:39:13 AM

Always use manufacturer warranty/support if the unit is under 31 days old.
You could try GameBooster and see if that makes a 'working' power profile.

It might be something Samsung has done for power saving, or maybe you're just not taxing the unit (the bottleneck is elsewhere).
m
0
l
a c 199 à CPUs
a b D Laptop
December 10, 2012 2:55:13 AM

mosttimes itthe power saving settings in the bios set them to to performance.
m
0
l
Related resources
a b à CPUs
a b D Laptop
December 10, 2012 7:41:59 AM

Hi

Have you used CPU-Z it will show cpu's current speed and max speed (in MHz)

Put the laptop under heavy load (prime number calculation test etc)
see if speed increases to maximum if not either CPU throttling due to lack of cooling or something seriously wrong.

either way return laptop to seller

regards

Mike Barnes
m
0
l
December 10, 2012 6:17:32 PM

Sounds like I should just return it.

All of the power saving options are set to highest performance, and I did try prime95 and it was still chugging along at 900 Mhz
m
0
l
!