Sign in with
Sign up | Sign in
Your question

GTX460 Auto Overclock/Underclock.

Last response: in Graphics & Displays
Share
June 5, 2012 10:41:48 PM

Hi,
I never really noticed this before, but if I open up MSI Afterburner or GPU-Z, they will show my specs as following:

Core Clock: 405Mhz
Memory Clock: 900Mhz
Shader Clock: 810Mhz

Then all of a sudden my Shader clock jumps to 1440Mhz and my Core Clock jumps to 720Mhz...is some automatic powersaving/underclocking or overclocking feature?
If it is, how can I turn it off? Is it bios related? I searched everywhere on google but nobody can come up with these specific numbers or any options. Perhaps its a Bios feature? Is this some nvidia/evga auto underclocking feature?



My motherboard is Asus P8Z77-V LX and my GPU is a EVGA Nvidia Geforce GTX460 768MB.

This is extremely annoying and I would like my card to operate at its stock frequencies without any tampering with clocks.

Thank you for any help!
a b U Graphics card
June 5, 2012 11:35:26 PM

Yeah it's a built in system. You'd check nVidia Control panel to see if there is a setting, but that happens on every card I know of - my 6950s do it. There is no point in changing it though, it saves power and I don't think there would be any difference should you be able to disable that. Why would you want to get rid of it anyway?

It could, on the other hand, be something to do with Asus motherboards, because I've only ever gone with Asus.
June 6, 2012 12:35:43 AM

Oh so you're saying its underclocking itself to save power? Thats good, I did not want it to overclock itself.
!