Sign in with
Sign up | Sign in
Your question

Yet another port forwarding help topic (WRT54G)

Last response: in Networking
Share
August 1, 2011 1:08:45 AM

Hello,
I read through at least a dozen existing topics about this, but none were actually resolved.

I'm trying to forward ports for a game.

I have my modem set as a gateway (so it doesn't block anything) connected to a Linksys WRT54G router.

My computer already has a static IP from the router. I set the Port Forward range as normal, including the IP of my PC as the target, check the enabled box, and save changes.

I reload the port forward page to make sure the changes are saved.

I turn off the router (and modem, just in case) for about a minute, then turn them back on to make sure the changes have stayed.

I also disabled UPNP in my router.

I use windows firewall (with Microsoft Security Essentials) and I made sure that the game is allowed through.

My ISP does not block any ports (already verified with them).

And yet, with all of this, canyouseeme.org still sees the ports as closed (or timed out).

I have tried completely disabling my firewall; the ports are still viewed as closed.

I have tried setting my router to DMZ; the ports are still viewed as closed.


I'm out of ideas. Please help.
August 1, 2011 4:40:22 AM

What protocol(s) are you defining for the ports? TCP? UDP? Both?
m
0
l
August 1, 2011 12:06:13 PM

I used Both, as that's what I was told the game needed.

I had to make 4 port ranges for the game (no problem as I have enough room in the port forward page) and all 4 are listed as Both.
m
0
l
Related resources
August 11, 2011 12:09:39 PM

I don't know what additional details I could provide to help you help me. I still haven't resolved my issue.

Anyone else have any ideas?
m
0
l
August 12, 2011 5:47:50 AM

I have had a problem that was very much similar to this, and eventually sorted it out, but I am not entirely sure the website you posted actually works. I have tried using it and I receive the same error as you, however I know for a fact my ports are forwarded because I use them almost every day. I would like to suggest to you another way to check these; go to portforward.com and there will be something saying "free software" near the top of the page somewhere. Get the Port Forward Checker and run your ports through that; as a side note, this program is very reliable in my own experience. If you are still having trouble however, you may have one setting ticked in your router settings that you shouldn't, this one is what my problem was. So, while on your router's menus, go to your security tab. In there you will find a setting called, "Block Anonymous Internet Requests," make sure that it's check-box is unticked. If you did end up changing this setting, run your ports through that port forward checking program I mentioned earlier; if the ports still cannot be reached, contacted, or ect I am unable to help you any further as I am not a professional with any sort of networking and have only learned this through my own error. Anyways good luck with getting your problem fixed, and also the tutorials for your specific router could be very beneficial to look at as a reference to the process you took to forward your ports. I hope I could be of some assistance. -NegativeImage
m
0
l
August 19, 2011 3:09:17 AM

NegativeImage said:
I have had a problem that was very much similar to this, and eventually sorted it out, but I am not entirely sure the website you posted actually works. I have tried using it and I receive the same error as you, however I know for a fact my ports are forwarded because I use them almost every day. I would like to suggest to you another way to check these; go to portforward.com and there will be something saying "free software" near the top of the page somewhere. Get the Port Forward Checker and run your ports through that; as a side note, this program is very reliable in my own experience. If you are still having trouble however, you may have one setting ticked in your router settings that you shouldn't, this one is what my problem was. So, while on your router's menus, go to your security tab. In there you will find a setting called, "Block Anonymous Internet Requests," make sure that it's check-box is unticked. If you did end up changing this setting, run your ports through that port forward checking program I mentioned earlier; if the ports still cannot be reached, contacted, or ect I am unable to help you any further as I am not a professional with any sort of networking and have only learned this through my own error. Anyways good luck with getting your problem fixed, and also the tutorials for your specific router could be very beneficial to look at as a reference to the process you took to forward your ports. I hope I could be of some assistance. -NegativeImage

Sorry for the long wait. I just tried that program and it says that my ports are still closed. :( 

I also verified the "Block Anonymous Internet Requests" box and it was already unchecked (probably from another attempt I've made to get this to work).

So thank you for trying, I do think this little program will come in handy in the future and am grateful to you for pointing me in its direction, however, it makes me sad that the actual forwarding doesn't work. :( 
m
0
l
December 24, 2011 5:21:01 AM

5il3nc3r said:
Sorry for the long wait. I just tried that program and it says that my ports are still closed. :( 

I also verified the "Block Anonymous Internet Requests" box and it was already unchecked (probably from another attempt I've made to get this to work).

So thank you for trying, I do think this little program will come in handy in the future and am grateful to you for pointing me in its direction, however, it makes me sad that the actual forwarding doesn't work. :( 


I am having the same damn problem with the same router...you figure it out yet my friend?
m
0
l
December 25, 2011 3:17:43 PM

Unfortunately, no.

I just gave up on it, sadly.

Sorry. :( 
m
0
l
!