Sign in with
Sign up | Sign in
Your question

Blue Screen/Crashing Problem, Please Help!

Last response: in Systems
Share
July 29, 2012 9:21:25 AM

Hello, I'm having a problem with my newly built PC. I'm going to give as much information as possible in hopes that someone can help me out.

First, specs:
Case: Xclio A380 Full ATX Tower
http://www.newegg.com/Product/Product.aspx?Item=N82E168...(Computer+Cases+-+ATX+Form)-_-XClio-_-11103010
Graphics Card: EVGA Nvidia GeForce GTX 670 2GB
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Motherboard: Asus Maximus V Gene LGA
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
RAM: G. Skill Ripjaws 8GB (2x4GB)
http://www.newegg.com/Product/Product.aspx?item=N82E168...
Processor: Intel Quad-Core i5 3.4 GHz (3.8 GHz Overclock)
http://www.newegg.com/Product/Product.aspx?item=N82E168...
HDD: Western Digital 250 GB
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
SSD: OCZ Octane 64 GB
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Power Supply: Antec CP-850 (850W)
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
DVD Burner: Asus 24X
http://www.newegg.com/Product/Product.aspx?item=N82E168...
Monitor: Sony Bravia 32" 1080p HDTV
http://store.sony.com/webapp/wcs/stores/servlet/Product...
OS: Windows 7 Home Professional 64-bit

Second, the problem:
My computer always crashes! It used to be only high-demand games or programs like Skyrim or even some youtube videos, but now it's crashing all the time? I can't do anything on my computer without it crashing. When it crashes, I get a blue screen, saying "A clock interrupt was not received on a secondary processor within the allocated time interval" with code: STOP: 0x00000101 (0x0000000000000031, 0x00000000000000000, 0xFFFFF880009EB180, 0x0000000000000001).

I've done a lot of things, but couldn't get it to fix. I'm thinking it's either: 1. I need to reinstall my OS. 2. Something's wrong with my RAM. 3. Something's wrong with my processor.

I tried updating all of my drivers, besides one. I can't update my BIOS because when I downloaded it from the ASUS website, the file came in a .cap file, which I can't open for some reason.

I have absolutely no idea what's wrong with it, and I'm not that tech-savvy to begin with. If anyone can help me out, it'd be greatly appreciated. Thank you.
July 29, 2012 9:27:17 AM

Have you overclocked your processor?
July 29, 2012 9:29:55 AM

Quote:
Have you overclocked your processor?


I didn't think I did, but to be honest, I'm doubting myself now. I don't even know how to check. Like I said, I'm not tech-savvy at all =/
Related resources
July 29, 2012 9:41:15 AM

The reason I ask is because the message sounds like an issue with the processor, but it could be for a whole bunch of different reasons. Download CPU-Z and take a look at the CPU clock. That will tell you if your processor is overclocked or not.

If it is overclocked, you probably need to increase your voltages, that is what the problem sounds like to me.
July 30, 2012 12:41:41 AM

What exactly do you need to know?

Here's some info from CPU-Z:
Core Speed: 4613.5 MHz
Bus Speed: 100.3 MHz
DRAM Frequency: 668.7 MHz
Graphics Card Clocks: 324 MHz

My core voltage is 1.336V, but my SPD voltage or whatever is 1.50V

Edit: I checked no more than 3 minutes later, and my core speed is now 1604.7 MHz. Is that bad?
July 30, 2012 1:02:02 AM

That's over clocked to 4.6 GHz it looks like. That's probably what is causing your bluescreens.
July 30, 2012 1:16:46 AM

This topic has been moved from the section Windows 7 to section Systems by Area51reopened
July 30, 2012 6:17:26 AM

ThomasJazz said:
That's over clocked to 4.6 GHz it looks like. That's probably what is causing your bluescreens.


But then it went back down later, and I didn't do anything. How do I fix this?
July 30, 2012 6:23:17 AM

Who built this? Reset the CMOS (turn PC off, take off the side panel, remove the battery, wait 5min, then reinsert battery) and boot. It looks like the overclock is unstable, clearing the CMOS will restore the factory clocks and hopefully stability.
November 12, 2012 8:33:40 AM

I had this same issue, and after troubleshooting all the things everyone says it is (you're overclocking and your voltages are too low, video drivers, the processor, power save settings, and an entire list of other things.)

Turns out to be the ASUS Supreme FX X-Fi card w/ realtek/via chipset.

Apparently these are very weak soundcards that are not designed well and have issues with the chipsets and drivers.
(most refer to them as Crap sound cards or FAKE X-Fi's)

removed the drivers, removed the card, and no more "Clock Interrupt BSOD" (Mine was also locking up in BF3 with a BUZZING sound)

P.S. (if yours is onboard card disable in BIOS) Hope this helps.

-Doc

(and don't flame me for responding to a thread with no responses for months, there's peeps out there with this issue, this is the answer, and they need to be able to come across the answer, old thread or not)
November 19, 2012 12:25:09 AM

No flaming at all here. To be honest, I still haven't fixed the problem. My brand new, expensive pc is still sitting here, with more problems arising.

I'll try this fix as soon as I fix my main problem. Hopefully the others that have this problem use your method to fix their pcs.
November 19, 2012 4:44:06 AM

xDoiz said:
No flaming at all here. To be honest, I still haven't fixed the problem. My brand new, expensive pc is still sitting here, with more problems arising.

I'll try this fix as soon as I fix my main problem. Hopefully the others that have this problem use your method to fix their pcs.


Make sure you're familiar with your model of CPU and Memory and have gotten copies of the specs and know your speeds and voltages.

Ok, let's see what we can do here. Forget about overclocking (unless you are overclocked - if so, reset the mobo bios to defaults - also one thing I learned is if you have the core i5 760 on most boards running 1600 mhz ram is no issue, but the ASUS game boards have very specific settings, and they get a little twitchy with the ratio and the multiplyer. here's what I did. Removed the 1600 mhz ram, and put in some 1333 I had on hand, then booted into the bios, checked the cpu and memory speeds which were suddenly balanced out and correct, then I exited and saved the bios. Shutdown the computer, took the 1333 out, and replaced it with the 1600 MHz, and this time when it came up, it saw it was 1600, but was running it correctly at 1333.)

Whatever your processor speed is, is the speed that should be showing under system information in the BIOS as well as the correct memory speed. this is step 1 that you need to accomplish to make sure you're not seeing blue screens related to over clocking. (You may need to change from auto to manual then hand type the speed in for the processor or memory in the bios.)

once that is resolved, you may want to take a look at this:


[This next section I put here because many of the HD driver and software packages will not uninstall if the HD Audio is turned off in the BIOS, it has to be turned on so the driver/software install/uninstall can detect it, and therefore actually remove the driver/software. All drivers and software need to be removed! (some creative cards like the Recon 3D cannot have any other drivers or software assigned to the HD, if there is, the creative driver/software will not detect the new card)]

If anyone has told you to disable the HD audio in the BIOS, go back and turn it back on.
now if you can boot into windows (in safe mode if you have to)
go to programs and features

find and remove any/all of these:

via hd audio
nvidia hd audio
realtek audio
any audio or hd audio drivers or software.
all creative products

if you have issues like the infamous "no hd audio device found" that keeps you from uninstalling, go download REVO uninstaller, run it and tell it to remove even if the apps installer is run. use REVO to do this for any audio software or drivers
once this is done reboot, go back into BIOS and turn the onboard HD Audio off

<onboard or integrated devices - HD Audio or ac 97> - save bios and shutdown.

put in an audio card of your choice into PCI or PCI-E x1 or x16 slot.

(alternatively you might try a usb audio but they're not great)

boot the computer and install the drivers and software for the sound card.

check after another reboot in the sound/audio properties that your newly installed sound card is set as the default playback device and the volume is not muted and is turned at least half way up.

The crashes are most likely that supreme FX, they're a real piece of work.

I bought the Recon 3D Fatality Champion, and couldn't be more happy.

On another note, I also had an issue where the new Recon 3D wouldn't be detected, and after closely rechecking the "Champion" front bay cable connectors, discovered I had put one in upside down. This is easy to do as the connectors are micro notched, but will still go in wrong, so you have to look closely. Once I found and corrected this issue, my Recon was detected and worked great.
!