Sign in with
Sign up | Sign in
Your question

Bsod 116

Last response: in Graphics & Displays
Share
June 8, 2012 8:22:09 PM

Hello,hi im getting this kind of bsod continously can anyone help me plsss

Dump File : 060812-13119-01.dmp
Crash Time : 6/8/2012 12:38:06 PM
Bug Check String :
Bug Check Code : 0x00000116
Parameter 1 : fffffa80`0a1694e0
Parameter 2 : fffff880`0499b768
Parameter 3 : 00000000`00000000
Parameter 4 : 00000000`00000002
Caused By Driver : dxgkrnl.sys
Caused By Address : dxgkrnl.sys+5d000
File Description :
Product Name :
Company :
File Version :
Processor : x64
Crash Address : ntoskrnl.exe+7f1c0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\060812-13119-01.dmp
Processors Count : 6
Major Version : 15
Minor Version : 7601
Dump File Size : 322,824

More about : bsod 116

June 8, 2012 8:24:31 PM

Could you list your full computer specs including power supply model?

Also, describe what you are doing when the bsods occur.
m
0
l
June 8, 2012 9:36:13 PM

From Microsoft's description for 0x116, it sounds like the display adapter stopped responding. Plenty of things could cause that. My best guess would be a hardware problem with the video card. However, unless you happen to have another one lying around, I'd first look for a software solution. I'd first try updating the graphic driver.
m
0
l
Related resources
June 8, 2012 10:07:57 PM

amd 1090t oc @4ghz
120gb ssd
1t hd
6970 crossfire
corsair 750w
8gb ram 1600mhz
m
0
l
June 8, 2012 10:12:45 PM

i just re-installed win7 wth service pack 1 and still having a bsod 116 hear some dump files

Dump File : 060812-10701-01.dmp
Crash Time : 6/8/2012 1:46:23 PM
Bug Check String :
Bug Check Code : 0x00000124
Parameter 1 : 00000000`00000000
Parameter 2 : fffffa80`080f1298
Parameter 3 : 00000000`00000000
Parameter 4 : 00000000`00000000
Caused By Driver : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+4b09bc
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7601.17803 (win7sp1_gdr.120330-1504)
Processor : x64
Crash Address : ntoskrnl.exe+4b09bc
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\060812-10701-01.dmp
Processors Count : 6
Major Version : 15
Minor Version : 7601
Dump File Size : 262,144

Dump File : 060812-10670-02.dmp
Crash Time : 6/8/2012 2:32:15 PM
Bug Check String :
Bug Check Code : 0x00000116
Parameter 1 : fffffa80`0741e4e0
Parameter 2 : fffff880`04957768
Parameter 3 : 00000000`00000000
Parameter 4 : 00000000`00000002
Caused By Driver : dxgkrnl.sys
Caused By Address : dxgkrnl.sys+5d000
File Description :
Product Name :
Company :
File Version :
Processor : x64
Crash Address : ntoskrnl.exe+7f1c0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\Windows\Minidump\060812-10670-02.dmp
Processors Count : 6
Major Version : 15
Minor Version : 7601
Dump File Size : 330,256




m
0
l
June 8, 2012 10:30:26 PM

Since you're using cross-fire, I'd first try each video card individually and see if the problem goes away.
m
0
l
June 8, 2012 10:32:33 PM

And of course there is the obvious question...does the problem happen when you're not overclocking? :) .
m
0
l
June 8, 2012 11:01:14 PM

ill try to run mah computer in stock setting.... and i already try 1 each gpu and try them to run in heaven and 3dmark11 no problem buh when i put the two card hmmm always getting bsod 116 continously
m
0
l
June 8, 2012 11:15:43 PM

before theres no problem in my system it just came up when i update those driver i tried to download the old version even the latest driver buh still getting those bsod.... and i ended to reformat mah rig.... buh still gettin bsod...
m
0
l
June 9, 2012 12:09:18 AM

Well, I'm not an expert with crossfire---never used it myself---but the fact that one video card works and two does not makes me think power supply or driver problem. Since you've already tried messing with the drivers...I'm thinking it's your power supply.

Now that I look at it 750W sounds a bit small for two 6970s with an overclocked 1090t.
m
0
l
June 9, 2012 11:26:47 AM

I already restore mah bios soe stocke setting wth 2vga in stil getting bsod... Hmmmm psu maybe buh its been a while that im using 750 wth crossfire 6970 ... I guess the driver because when i run furmark it says ati driver stop working and go to bluescreen .... By the thnks for all the reply..
m
0
l
June 9, 2012 11:46:03 AM

And i already try to test vga 1 by 1 and run bechmark or games and nit getting bsOd...
m
0
l
!