Sign in with
Sign up | Sign in
Your question
Closed

Hyper 212 EVO constantly running at 1600rpm

Last response: in Components
Share
December 13, 2012 2:52:42 PM

Hi, everyone. I have the Cooler Master Hyper 212 EVO with just the one fan that was supplied with the heatsink.

My CPU is the i3 2100.

My motherboard is the P8Z68-V LX.

My problem is that even on idle, the CPU fan runs at 1600rpm (top speed) which is really loud and annoying. The CPU is only 26 degrees on idle and only reaches 40 on full load so I don't know why it thinks it has to run so fast all the time. :??: 

This only started a few days ago, before that I think it would only run at 400 RPM on idle and didn't even reach 1600 on full load.

Any help would be greatly appreciated. Thanks! :) 

Edit: It only happens when windows boots into the desktop. While booting and in BIOS, it runs at 500 rpm which I can barely hear.
a b à CPUs
December 13, 2012 3:00:09 PM

I never recommend that type of coolers for those cpus, that hyper 212 evo is louder than the stock cooler, it's pros are the cooling for overclocked cpus and it's price.
Scythe coolers are good ones for those cpus, they're very silent.
Score
0
December 13, 2012 3:18:16 PM

Yeah but I'm considering upgrading to an 3570K and overclocking it so this cooler will come in useful. It delivers brilliant temps as well. I could barely hear it when it was running properly. It's not even super loud now but you notice the difference between 500 RPM and 1600.

Any suggestions? I'm currently running virus scans with Malwarebytes then I'm gonna try running a full scan with Avast.
Score
0
Related resources
December 15, 2012 3:51:24 PM

Okay, found nothing on the virus scan.

I tried changing the profiles in BIOS from Asus Optimal to Normal and Power Saving. Didn't work.

I also tried changing the CPU Fan Profile to Silent. That didn't work either.

Could someone please help me with this. Thanks.
Score
0
a b à CPUs
December 15, 2012 4:09:23 PM

is it a 3 pin fan connected to a 4 pin header? if so it will always run at full speed. you need a 4 pin fan to run different speeds
Score
0

Best solution

a c 141 à CPUs
December 15, 2012 8:40:33 PM

1:make sure you have the cpu fan plugged into the 4 pin CPU fan header.
2:enable cpu q-fan control in the Bios and set it to quiet or silent (i forget what they call it)
3:Set the cpu lower temperature limit to 45 degrees
Share
December 15, 2012 9:36:16 PM

Hi, thanks for the replies.

Yes, it is plugged into a four pin header which is the only CPU fan header on the board.

CPU Q-Fan was always enabled and setting it to silent doesn't make a difference.

I don't understand your third point, I couldn't find anything like that in BIOS. Could you explain?

It only speeds up to 1500 RPM when Windows starts, it sits at 500 in BIOS and while Windows is starting. So do you think it is something within Windows that is causing it?

Thanks.
Score
0
December 17, 2012 9:33:12 PM

Hmm. Got it solved. What I done was updated my BIOS to the newest version and it's running at 500 RPM again. Wonder what happened in the BIOS that would cause such a thing to happen.

Thanks anyway for the suggestions.
Score
0
December 28, 2012 3:09:35 PM

Best answer selected by mmccreesh1.
Score
0
!