Sign in with
Sign up | Sign in
Your question

A little help please

Tags:
Last response: in CPUs
Share
December 13, 2012 3:36:42 PM

i've bought a new MB Asrock G41M-GS3 with a Core 2 duo E7400, now when i install new windows, once it reach the restart point, it restarts but doesnt continue booting from the CD, i have to press any key again , i tried another HDD with windows already installed on it,and it just keep restarting, i dont know why, hope i can find any help here :??: 

More about : question

a c 113 à CPUs
December 13, 2012 3:58:34 PM

Hi, When installing Windows, what happens if you dont press any key? Then it should boot from the HDD and continue installing Windows.
If you press a key, it would boot from the DVD and restart the installation.
m
0
l
December 13, 2012 3:59:52 PM

Hey, striker0. What windows installation is it ? WinXP?

Installation does not matter. ^ like alexoiu said, try this.
m
0
l
Related resources
December 14, 2012 5:36:21 AM

alexoiu said:
Hi, When installing Windows, what happens if you dont press any key? Then it should boot from the HDD and continue installing Windows.
If you press a key, it would boot from the DVD and restart the installation.

If i dont press any thing..it gonna restart again and again..
m
0
l
December 14, 2012 5:39:04 AM

Diademist said:
Hey, striker0. What windows installation is it ? WinXP?

Installation does not matter. ^ like alexoiu said, try this.

Yes its windows xp...i even tried windows 7 but it restarts after the *loading files* and keep restarting..
m
0
l
a c 113 à CPUs
December 14, 2012 6:59:44 AM

For the XP you have to slipstream the SATA driver and the SP2. For Win7, try setting SATA to IDE in BIOS or with SATA set to AHCI load the SATA driver during the installation (click load driver when asked where to install Windows)..
m
0
l
December 15, 2012 3:17:49 AM

alexoiu said:
For the XP you have to slipstream the SATA driver and the SP2. For Win7, try setting SATA to IDE in BIOS or with SATA set to AHCI load the SATA driver during the installation (click load driver when asked where to install Windows)..

sorry bro..im not a pc geek...if u can explain how to do this plz..or how to get it to work if i put a hdd with win7 already installed..or do i have to reinstall windows???any help wud be appreciated..
m
0
l
December 15, 2012 3:23:52 AM

by the way..i have tried to change the cpu and it worked normal..but i want it to work with core 2 duo E7400 too.
here is my system compo: c2d e7400 cpu//4giga ddr3 1333fsb//hdd is ide//dvd-rw sata...thats it..hope it can help.
m
0
l
a c 113 à CPUs
December 15, 2012 4:35:02 AM

So it does work with a different CPU. Then the issue is elswhere.
Are there 2 RAM modules installed? If yes, leave only one and test.
m
0
l
December 15, 2012 2:29:04 PM

alexoiu said:
So it does work with a different CPU. Then the issue is elswhere.
Are there 2 RAM modules installed? If yes, leave only one and test.

no...its only one ram
m
0
l
a c 113 à CPUs
December 15, 2012 7:57:19 PM

No other ideas.
m
0
l
!