Sign in with
Sign up | Sign in
Your question

N120 Wireless Network Connection question

Last response: in Wireless Networking
Share
September 19, 2011 6:25:53 AM

My laptop connects to my wireless network (airport express) just fine, my son connects his laptops at my place without any trouble & simultaneously - my samsung n120 however gives me a 'limited or no internet access' message. When I try REPAIR It won't find the IP. I've set the IP option to auto & copied the DNS numbers from my Dell. I've updated the card driver - i've reset the IPCONFIG & I can still only get it to connect if my Dell isn't! Help please.
a b D Laptop
September 19, 2011 6:49:48 AM


Hello and welcome to Tom's Hardware Forums.

That message can point to an incorrect wireless security key being used so check the key your son uses and make sure you input it carefully. It is sometimes case sensitive.



m
0
l
September 26, 2011 2:23:17 AM

If I'm not running my Dell, the samsung connects without a problem.
m
0
l
Related resources
October 5, 2011 7:45:40 AM

Saga Lout said:

Hello and welcome to Tom's Hardware Forums.

That message can point to an incorrect wireless security key being used so check the key your son uses and make sure you input it carefully. It is sometimes case sensitive.



If I'm not running my Dell, the samsung connects without a problem.
m
0
l
October 12, 2011 1:29:45 AM

eeycee said:
My laptop connects to my wireless network (airport express) just fine, my son connects his laptops at my place without any trouble & simultaneously - my samsung n120 however gives me a 'limited or no internet access' message. When I try REPAIR It won't find the IP. I've set the IP option to auto & copied the DNS numbers from my Dell. I've updated the card driver - i've reset the IPCONFIG & I can still only get it to connect if my Dell isn't! Help please.


key is correct settings are checked - as stated, SAMSUNG CONNECTS IF NO OTHER COMPUTERS ARE CONNECTED TO MY HOME NETWORK, but wont if there's another one connected?

Any suggestions?
m
0
l
!