Sign in with
Sign up | Sign in
Your question

Someone help me,I am going NUTS !

Last response: in Systems
Share
July 31, 2012 10:01:19 PM

So,I´ve just received today the parts I ordered for my dad´s PC build,nothing fancy,just regular stuff,Athlon X3,4GB DDR3 Patriot,5770,and this is important...
an ASUS motherboard,this one:
http://www.asus.es/Motherboards/AMD_AM3Plus/M5A78LM_LX_...



I´ve mounted the parts into an old HP case I have here from an old HP I bought time ago,this one:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02...


Now the problem is that this fcking PC case comes with the ON and OFF,HD LED and so on connectors all together,you can´t separate them,neither connect them one by one,it has a scheme and I followed that scheme,fits right in my motherboard,perfect position,BUT NOT PERFECT CONNECTION.

The PROBLEM is that IT WON´T START ! :) 

And I know why :) 

Because while the pins connect perfectly,the position on this motherboard with the connectors of the HP case is not the same as the HP motherboard,and I can´t get the PC to start when I press ON.


Now please,any suggestions what can I do,without a need of changing/buying a new case?
What the heck can I do?
I can´t separate the connectors,that´s for sure,but is there any other way to connect them?


More about : nuts

a b V Motherboard
July 31, 2012 10:14:36 PM

re-wire the header. probably better off getting a cheap case if you cant
a b V Motherboard
July 31, 2012 10:14:50 PM

Have you checked the HP specifications? It's very rare when the pin headers of the case don't match up with the layout of the motherboard as provided by the manufacturer's guidelines.
Related resources
a b V Motherboard
July 31, 2012 10:15:13 PM

masakruwolverine said:
So,I´ve just received today the parts I ordered for my dad´s PC build,nothing fancy,just regular stuff,Athlon X3,4GB DDR3 Patriot,5770,and this is important...
an ASUS motherboard,this one:
http://www.asus.es/Motherboards/AMD_AM3Plus/M5A78LM_LX_...



I´ve mounted the parts into an old HP case I have here from an old HP I bought time ago,this one:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02...


Now the problem is that this fcking PC case comes with the ON and OFF,HD LED and so on connectors all together,you can´t separate them,neither connect them one by one,it has a scheme and I followed that scheme,fits right in my motherboard,perfect position,BUT NOT PERFECT CONNECTION.

The PROBLEM is that IT WON´T START ! :) 

And I know why :) 

Because while the pins connect perfectly,the position on this motherboard with the connectors of the HP case is not the same as the HP motherboard,and I can´t get the PC to start when I press ON.


Now please,any suggestions what can I do,without a need of changing/buying a new case?
What the heck can I do?
I can´t separate the connectors,that´s for sure,but is there any other way to connect them?


There's a "extension" that will separate the connectors. It's just an adapter.
http://www.computerhope.com/jargon/s/spc.htm
!