Sign in with
Sign up | Sign in
Your question

Pc does not start bios and gives me no beeps but fans turn on....

Last response: in Systems
Share
August 1, 2012 11:40:07 PM

Well let me start off by saying i built this PC about 2 years ago and it has been working flawlessly up until the past week or so. It will randomly "try" to reboot, i say try because it actually doesn't reboot. An example is last night i was watching an internet stream and all of a sudden it just decides to reboot, but when it reboots there is no display AT ALL and no beeps on the motherboard speaker. This has happened 3 times so far. The first time i got lucky and just powered it off and back on and thought nothing of it. Second time was a week ago and i researched what it might be for an entire day. For awhile i thought maybe my power supply was fried but the computer powers on and fans spin but no display or beeps. So then i thought maybe the power supply is not completely fried. Before i went and got a new power supply i did some trouble shooting by unplugging everything but the basics and then plugging them back in. It would not start with just the basics so i started to put it back together and as i was trying each time i plugged something back in i got down to everything but the video card. It started and gave me a series of beeps most likely indicating that the video card was not plugged in. I plugged the video card back in and it would not give me any beeps again. So at this point i thought it was the video card. I kept trying the unplugging and plugging back in and eventually it decides to boot. So i am at the point where i cant narrow it down to one thing that may be causing the problem. And like i said last night it did the same thing but i just turned it off and left it off for the night because i was about to go to sleep. When i woke up i turned it on and it just booted right up like nothing happened.

I should also mention that i do overclock my CPU and RAM but i highly doubt that is what is causing this since it has been overclocked like this for 2 years. Sorry my words are a little jumbled and not too specific but when i fixed it last time i just kept trying different things until it worked. At one point i thought it was my RAM because when i unplugged 3 sticks and only left one in it started. So i am completely at a loss of what it is, i am thinking about reformatting again just to make sure its not something wrong with my installation just to get rid of one more variable.

Sorry for the wall of text and thank you to anyone that can give me some input!

I cant really give you guys too specific of specs because its been so long but here goes nothing....

CPU: AMD Phenom quad core 955? black edition overclocked from 3.2 to 3.6 GHz

Video card: radean HD 5770 1 gig memory not overclocked

RAM: 2 sticks of OCZ black edition overclocked to 1600 and 2 sticks of PNY overclocked to 1600

PSU: OCZ 500 watt power supply, dont know specifics off hand

Motherboard: M4A79XTD EVO by asus
August 3, 2012 1:21:29 AM

Have you tried scanning for virus and malware? You could also check to see if there is a bios update for your motherboard. Have you checked for graphics driver updates? My next suggestion would be to try another windows installation, or reinstalling it.
m
0
l
Related resources
!