/ Sign-up
Your question

Blurry VGA output from Intel HD 3000 vs. crisp Nvidia with same cable

  • Graphics Cards
  • Laptops
  • VGA
  • Intel
  • Graphics
Last response: in Graphics Cards
June 11, 2012 7:32:09 PM


I have a problem that I can't find any resolution for, and it's really bothersome.

I just purchased a new laptop (Asus u36s) to replace my older laptop (Asus n80vn).

The new laptop has a Intel HD3000 supplemented by a Geforce GT 520m

The old one had a dedicated Geforce 9650m.

Okay, so here's the problem:

I do most of my work on a 1600 x 1200 Dell external monitor, which does not have HDMI but accepts a VGA to VGA connection.

On my previous laptop the image and text was remarkably crisp.

On my new laptop, using the exact same cables and monitors, the image and text are notably less crisp, to the point where reading text can be a real pain (i.e. lls blend into one distinct form).

It is not a resolution problem, as both support the monitor running at 1600 x 1200.

It is not a clear type problem, as near as I can tell.

I am left to believe that it must be a problem with the actual VGA output attached to the Intel integrated card, as opposed to the Geforce VGA connection.

Unfortunately this is a huge issue for me, as I do a great deal of graphics work.

Does anyone know anything about this issue or have a potential work around beyond purchasing a new monitor with an HDMI connection?

My infinite thanks in advance.

More about : blurry vga output intel 3000 crisp nvidia cable

a c 291 U Graphics card
a b D Laptop
June 11, 2012 7:36:14 PM

Do you have the latest drivers installed?
June 11, 2012 7:40:31 PM

Yep ;) 
Related resources
a c 210 D Laptop
a c 93 U Graphics card
a b å Intel
June 11, 2012 8:30:28 PM

Since it have switchable graphic, run it off the Geforce GT 520M
June 13, 2012 8:46:07 AM

I had the same problem with my monitor, though to a lesser extent. Thing were noticeably blurry/fuzzy with the text hard to read and in general everything was headache inducing.

Try going into the hardware settings for your monitor, not in the computer but the actual on screen display and see if there is an auto correct feature.

I was switching between two computers literally moving the vga from one to the other, and this completely eradicated the blur.