Sign in with
Sign up | Sign in
Your question

CPU speed jumping up and down at idle

Last response: in CPUs
Share
December 16, 2012 5:24:11 PM

I've never noticed this before, so I'm not sure if it's normal or not, but it seems strange to me. If I open up CPU-Z, and am at full idle with no other programs running, it shows my CPU speed jumping around erratically from 1600-4200 and everything in-between. It makes a jump around once a second. So it will look like this...

1600
3100
4200
3000
2899
3200
1700
etc. etc. all in the span of a few seconds

I have an I5-3570K OC'd to 4.2 GHz, and an AsRock Z77 Extreme 4 Mobo.

More about : cpu speed jumping idle

a b à CPUs
December 16, 2012 5:26:28 PM

Virus ?
December 16, 2012 5:28:58 PM

I've done a full scan with both MSE and Malwarebytes, so I don't think so but I guess it's always possible.
Related resources
a b à CPUs
December 16, 2012 5:29:52 PM

Mastashake15 said:
I've done a full scan with both MSE and Malwarebytes, so I don't think so but I guess it's always possible.



Hi :) 

Scan with NIS 2013... MSE is ok but misses some that Norton wont...

All the best Brett :) 
December 16, 2012 6:10:11 PM

I appreciate the advice but I'm not willing to pay for an Anti-Virus, is there anything else that could cause this issue?
December 16, 2012 8:44:13 PM

Updated my BIOS and the problem still persists even with all BIOS settings at default. Really not sure what to do next, ran 3 different virus scanners here so almost sure it's not that. Any advice?
December 16, 2012 8:55:06 PM

I'm debating just wiping my HDD and doing a full reinstall of Windows 7 but I'd rather keep that as a last resort so if anyone has any idea of anything else to try I would sure appreciate it.
December 17, 2012 1:02:59 AM

Have you disabled C1E in your BIOS and the sleep states (S3,etc.) just for kicks? Usually it's on per default and not sure if you disabled it earlier.
December 17, 2012 2:53:12 PM

I figured this out, can't believe what it was that was causing it. It seems if I use a custom power plan in windows that starts from the "High Performance" template it causes the CPU to do this. If I switch the power plan to the Balanced setting, it works fine. If I make my own custom power plan from the balanced template, it also works fine. Seems odd because I use the same settings for the CPU in each plan but it must be some glitch with the power plans. Any thoughts on this? Should I just ignore it and make a plan off the balanced template instead?
!