Blackscreen, no Signal, buzzing sounds from speakers - help plz

Hello,

i build my new rig a few days ago. When I play games (BF3, Anno 2070, LoL), the monitor often suddenly states "no signal" and there is a loud, buzzing noise from the speakers. When the problem occurs, the System doesn't restart, I need to reset it manually and boot again. There is no error message at all.

The time when the error occurs varies. Sometimes it happens after 30 minutes of gaming, sometimes after 5 hours, and sometimes, there isnt a problem at all (but thats rare).

The components are:

Mainboard: Asus p8z77-V
CPU: i5-3570K
Graphic: Sapphire HD 7870 OC
HDD: Crucial m4 128GB SSD
CPU-Fan: Noctua NH-UP12 SE2
PSU: Be Quiet! Straight Power E8 580W
RAMs: Kingston Hyper-X 8GB

(Antec eleven hundred + 4 Case fans, Sony R/W)

Nothing overclocked.

Currently, I am using the CCC 12.6 beta, because I hoped it would improve the stability of the system, but I have the same problems as with CCC 12.4.

I tested the System with Furmark + Prime95, temps were ok (55C CPU, 65C GPU) and the system performed stable while tested (5 hours of testing). Memtest stated no errors (after ~45 minutes of testing).

Any ideas whats happening?

Thanks for help in advance
37 answers Last reply
More about blackscreen signal buzzing sounds speakers
  1. Is the ssd the only hdd you have??
  2. Yes, I run Win7 64-bit Professional on it
  3. When your hdd or ssd in your case starts to get close to full it can make the computer how do I say this...vulnerable. I think that could be the problem how much is empty on it?
  4. there are 50GB of free space on the ssd
  5. That could be it could you borrow someones hdd (like 1 tb) load the games on to that then try and see if the problem continues?
  6. I have an old samsung spinpoint with 250gb of space, would it does the job too?
  7. yeah it should do the trick, if that is the problem then the game will not crash. Make sure you have only the game on the samsung 250 gb if you need help doing that let me know.
  8. Alright, I updated the SSD Firmware and installed the samsung HDD. I played 2 hours BF3 without problems, but I dont know if everything is stable now, as the error occurs at very different times.

    I also ran Memtest overnight, it stated 9 loops and no errors at all.
  9. johnniopfakind said:
    Alright, I updated the SSD Firmware and installed the samsung HDD. I played 2 hours BF3 without problems, but I dont know if everything is stable now, as the error occurs at very different times.

    I also ran Memtest overnight, it stated 9 loops and no errors at all.

    Well that is good news right?
  10. Not at all, problem continues ... My thought is that the GPU could have a problem.
  11. It is the GPU. I have the exact same card as you and I have been desperately looking for a fix anywhere, but I just can't find one. Google it, you'll see many people with our card with the exact same issue, down to a T. I'd get rid of it right away. Worst purchase I have made.
  12. I have this problem, too. It seems to happen completely randomly, though oddly more on my desktop browsing the internet etc than when playing games.

    Symptoms always:

    Screen goes black and goes to power saving mode (ie no HDMI input detected just like at the beginning of the build when I needed new drivers)

    Symptoms sometimes:

    Buzzing coming through headpones (front audio socket)
    I hear really loud fan noises which worries me so I immediately turn off or reset the PC (it starts up fine afterwards)

    Pretty sure all drivers are up to date, no overclocking done, default Intel CPU fan that came in the box

    Specs:

    ASRock Z77 Extreme4
    Gigabyte GTX 670
    i5 3570k
    8GB RAM (2 sticks of 4GB)
    Corsair 650W PSU
  13. I got a new 7870 OC from the shop where I bought the components, and now it seems to work as it should : D
  14. Well from what I've read, it seems to be a GPU problem that's fixed by returning it and getting a new one. I guess I'll do that too. Hope your new card holds out :P
  15. Alright, even with the new card the problem still exists ... crap!

    I will try to go with stock clocks (1000/1200), we will see what happens
  16. You are not alone guys, i have just purchased the Sapphire HD 7870 Ghz Edition from Amazon.co.uk same problem black screen buzzing from speakers & full speed fans! My previous card was ASUS EAH5870 1Gb with no issues at all ??...mmm Have had mine 2 days & it has happened twice so far.
  17. Well I've sent a support ticket to Gigabyte to see if they have any suggestions before RMAing my card. It's really odd it was working fine until about a week ago then it just started with these random crashes.
  18. Well mine has just done it again even after rolling back to CCC 12.3. I have informed both Sapphire & AMD & Sapphire replied with return to Amazon for a new card but seeing that johnniopfakind got a replacement with still the same issue i do not hold up much hope.
  19. It's really a wired thing, I ran Heaven-Benchmark and Furmark with stock clocks (1000/1200) and got no problems, BF3 & LOL crashed though.

    Now I overclocked my card to 1200/1400, ran Heaven-Benchmark for 5 hours and got zero problems. GPU 60°, no blackscreens, but it keeps crashing while gaming, with stock clocks and overclocked.

    I dont think the card is faulty, because it super-stable during various stress tests, but I will try FurMark too, just to be sure. Maybe a driver issue, who knows?

    Here is the same topic with an e-mail from AMD posted which says that the drivers for the 78xx-series a very young and maybe bugy. (http://forums.guru3d.com/showthread.php?t=363114&highlight=7870+crashes&page=2)
  20. That's odd, my card runs fine with games. In fact, I ran Skyrim while downloading a file to make sure my PC didn't crash and make the download fail. 9 times out of 10 it crashes when I'm not gaming and it started about a week ago. I think the only changes to the PC at that time were Windows updates.
  21. I dont have any problems when the system is idiling, only while gaming. Which browser do you use? Some people state that the combination of firefox + flash could be the problem, but I'm not too sure about that.
  22. I use Chrome. Come to think of it, it seems quite a few crashes have occured while using YouTube.
  23. Well this is the last time for this card still the same even after configuring sound in CCC. Just done the same again after half an hour & forgot to mention before the 1 long & 2 short beeps during P.O.S.T. (display adapter problem) A replacement is on the way from Amazon.co.uk so this one can go back but i think 99% it is going to happen again! If it does looks like i will be going for GTX580 card about another £50 & hotter than these!
  24. Nearly forgot to mention, i have removed Firefox & made IE9 default but made no difference here, as some of you mentioned about the possibility of browser issues.
    Good luck all. Back soon.
  25. I'm waiting for the 12.5 driver, I hope that this will fix the problem ... If not I will try to make a deal with the shop where I bought the card, and go for a stronger nvidia.
  26. You could give this a shot, found it on the Nvidia forums: http://forums.nvidia.com/index.php?showtopic=231586&st=0&gopid=1426471&#entry1426471

    Apparently setting the High Precision Event Timer to 'Enabled' and setting the PCIE Link Speed to 'Gen2' in the BIOS is a fix, but I don't have Gen2 as an option. I posted there, but no replies yet. I've still not got any further with my Gigabyte support ticket, still waiting to be processed.
  27. Thank you very much, I will try that
  28. Hey, that really seems to work, hope you found that gen2 - option. I'm quite sure that your bios has an option to change that.
  29. Funny you mention about going for nVidia, i have just done that! I have gone for Gigabyte GTX 670 OC 2Gb from Lambda Tek & payed £330 & the 3 fan cooling solution is great, low niose, cool & good 2 slot profile. I you can afford extra go for it. Ran games that HD 7870 crashed on no trouble & runs smoother. I personally am not prepared to wait & see if it turns out to be an ATI driver issue. Originally ordered reolacement 7870 from Amazon but changed mind too late so dent back replacement today & recieved 670 about 2 hours later!
    I made sure all ATI software uninstalled before installing 670 as alot of people do say they have had issues if there is any trace of ATI left on HDD. Let us know your choice & outcome.
    Good luck.
  30. I have been having exact same troubles i am now on update 12.6 and also tried beta 12.7 but no luck, could someone please tell me if i should send it back and get a different card or wait for the drivers? Its ALWAYS the Sapphire 7870 OC editions which are doing this and mine was ordered of amazon UK i am very disappointed. :(
  31. coldron1 said:
    I have been having exact same troubles i am now on update 12.6 and also tried beta 12.7 but no luck, could someone please tell me if i should send it back and get a different card or wait for the drivers? Its ALWAYS the Sapphire 7870 OC editions which are doing this and mine was ordered of amazon UK i am very disappointed. :(


    I sent my GTX 670 back to the retailer but they found no faults with it. I'm at a loss to be honest.
  32. Catalyst 12.8 is out i'm determined it i driver related good luck ill post if there are any issues.
  33. I wanted to bump this thread and see if anyone else had some news with it. I have had this exact same problem and tracked it down at one point to be the CCC.exe app and something that has to do with it. In that, I thought that it would be addressed in the most recent versions.
    I can go days at a time without anything at all ever being an issue. I have also gone as far as to change a registry entry that keeps the machine from purposefully locking when the driver fails, but instead try to recover. From what I can see, it is all driver and software package, no problem with the hardware. Also, for whatever reason, it seems to get worse if I OC it (why the hell would I not with an OC card...)
    I had held out that it might be something that ATI/AMD knows about, but if they do, they haven't addressed it at all.
  34. Hi guys,
    I have the same issues with my computer. I had a video card that wasn't powerful so i changed with an Asus 550 TI. After i changed i update the driver and it worked for over 20 hours then i lost the signal of my monitor and a bad contiune sound was in the speakers. Sometimes it will losing the signal and no sound but one fan(i don't know wich one exactly) was spinning way more faster. This is very weird because i tried with another video card and it does the same. Some times it doesn't do it for over 15 hours and sometimes it does it every hour. The temperature of my GPU is 30C-40C and all the other components has low temperature. Did someone tried to format the hard drive and make a clean OS install? Because i'm not sure is a software problem or a hardware problem? In my opinions i thing its something related with the software. Anyways guys if you find any solution please posted it. Thanks
  35. Yeah well the Problem the 7870s had were hardware-related. 4-6% of all 7870s had bad capacitors, so I fixed that problem with RMAing it. Now I got my third 7870, and everything works fine.

    Maybe u should swap your Card.

    /e:

    Article: http://www.techpowerup.com/174858/Some-Sapphire-Radeon-HD-7870-Cards-Affected-by-quot-Black-Screen-quot-Issue.html
  36. i too have this problem dont think its the video card drivers cause my brother has no problems with his and he has the same series card but different manufacture, but i was thinking could it be something to do with the SB on the mobo cause i loose video sound and network all at once and my brother has a differnt SB.
  37. I don't know if you still have this problem but i managed to solve it for myself and maybe someone will find this useful.

    I know it's probably not solving the cause of the problem but all of my games stopped crashing.

    Download MSI Afterburner and use it to undercloak you Graphics Card. I undercloaked mine by about 10-15% and the games stopped crashing (LoL, CoD4, The Witcher II) and there is no noticable change in performance, however the stability is now superb.

    Hope it helps,
    Igor.
Ask a new question

Read More

Radeon Speakers Graphics