Sign in with
Sign up | Sign in
Your question
Solved

Ambient Occlusion Weird Lines (Shadows) - GTX 680

Last response: in Graphics & Displays
Share
June 13, 2012 12:35:55 AM

I am getting odd striped shadows in almost every game I play on my GTX 680. It has to do with Ambient Occlusion, because when I turn AO off, the shadows are no longer there. But turning AO off makes the game look ugly and I need it to be ON. How can I fix these weird shadows? I already tried reinstalling my drivers.
a b Î Nvidia
June 13, 2012 6:12:02 AM

It could possibly be a driver issue still. Have you tried older drivers?
m
0
l
June 13, 2012 1:23:33 PM

fantastik250 said:
It could possibly be a driver issue still. Have you tried older drivers?


Not yet. But I can tell you that I have totally swept away my drivers for the card using driver sweeper and CCleaner and reinstalled the current 301.42.
m
0
l
Related resources
June 13, 2012 4:12:25 PM

I just requested an RMA for the card.
m
0
l
July 9, 2012 1:57:53 PM

lomboy13 said:
I am getting odd striped shadows in almost every game I play on my GTX 680. It has to do with Ambient Occlusion, because when I turn AO off, the shadows are no longer there. But turning AO off makes the game look ugly and I need it to be ON. How can I fix these weird shadows? I already tried reinstalling my drivers.


Hey mate, I was getting the same issue as you with both a 7950 AND a new 670. I have done nearly everything to fix it bar change out my motherboard. Did you end up finding a fix for this issue? As you said, when you turn AO off, it all seems to be fine. Something extremely weird. I have changed power supply, reinstalled Windows 5 times, changed my card obviously, switched out hard drives, NOTHING has seemed to work. Hopefully you can give me some insight, as I doubt changing your card would have made a difference. It didn't for me, and I came from AMD. Only thing I can think of is it may be a bad stick of RAM, or the MB completely. MY PC was running fine until this just showed up out of nowhere.
m
0
l
July 9, 2012 3:02:04 PM

Just turn it off. Its a special effect that doesn't look good in many games. It looked terrible in SWTOR: characters have smoke around them (occasionally looked cool around some Sith character :-)). Easy solution: turned it off.
m
0
l
July 9, 2012 10:00:47 PM

Yeah I know and agree that it seems simple enough, but is that really a solution if we are buying high end graphics equipment allowing us to use all the latest tech? What I am more concerned about is that there is something wrong with a piece of hardware (only the motherboard left to swap out and test really, I have tried everything else) and I don't do anything about it while it is still under warranty. I actually doubt that there is any hardware problem at all, but the fact that it wasn't happening, or I just didn't notice it, before and now it is makes me want to fix it that much more. People have reported the same issue with 7950's 670's 580's and now with this thread, 680's. So it must be something conflicting with something else. Even when I turn of AO in Heaven, I still get some flickering shadows although the 'corruption' seems much improved with it disabled. Driving me mad, specially with the slight tendancy of OCD I have with my PC and anything that I own, really :/ 
m
0
l
a c 402 Î Nvidia
July 9, 2012 10:02:07 PM

Please don't tell me this is while playing Skyrim. Those shadows are always messed up with lines and blocky edges.
m
0
l
July 9, 2012 10:12:08 PM

17seconds said:
Please don't tell me this is while playing Skyrim. Those shadows are always messed up with lines and blocky edges.


Nah I knew Skyrim's shadows have been a problem from day one. Don't play it anymore, already got 80+ hours in it. The main concern is how it makes Heaven benchmark look, mainly because I never noticed this type of behaviour before. If it ALWAYS happened (ala Skyrim) then it wouldn't worry me so much. I actually changed cards because of it, I was convinced it was AMD's beta drivers just being nasty so I changed teams. Problem still there. I also is easily noticeable in Blacklight Retribution, although I have not tested it on the 670 yet, as well as in BF3. Very strange. I am going to test my RAM later, swap slots and/or run with only one stick instead of 2. If it continues to annoy the *** out of me, I'll swap the motherboard. Other than that, I have ZERO answers if they fail.
m
0
l

Best solution

July 9, 2012 11:54:04 PM

It is *not* a hardware problem. Ambient Occlusion is a kind of a graphics hack that works sometimes and sometimes doesn't. I think the graphics card manufacturers made a mistake turning this on in games that were not written with this in mind. Just turn off the effect and don't worry about it. "latest tech" can be garbage, and imho, this is an example.
Share
a c 402 Î Nvidia
July 10, 2012 1:08:16 AM

Bump up your drivers to the latest 304.79 betas. Can't hurt.
m
0
l
July 10, 2012 9:49:33 AM

Already running the latest beta drivers. So we can rule that possibility out also. It just seems like there is nothing I can do about it. It is weird that more people aren't complaining of the same issue which makes me think that there is something wrong. But it is reported as happening on a wide variety of configurations.
m
0
l
July 10, 2012 2:06:19 PM

Most people:

Hmmm...new special effect...I wonder what this Ambient Occlusion thing is? Turn on. Looks bad. Shrug. Turn off.
m
0
l
September 10, 2012 11:36:16 PM

Best answer selected by lomboy13.
m
0
l
!