Sign in with
Sign up | Sign in
Your question

Ubee Modem/Router Keeps Resetting Itself

Last response: in Networking
Share
August 6, 2011 9:54:49 AM

Hello I have Charter Communications Internet Service the 18MB Service. All Day today the Modem kept Resetting itself as if I had the modem plugged into a lightswitch, Called Charter and they gave me the run around. Im leasing this Cable Modem / Router all in one from them, its a Ubee DDW3611 Docsis 3. Here are the Event Logs as well as my Signals Right here,

Time Not Established Time Not Established Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=
Time Not Established Time Not Established Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=
Time Not Established Time Not Established Error (4) Missing BP Configuration Setting TLV Type: 17.3;CM-MAC=
Time Not Established Time Not Established Warning (5) ToD request sent - No Response received;CM-MAC=...
Wed Apr 20 20:32:04 2011 Wed Apr 20 20:32:04 2011 Critical (3) TFTP Failed - OUT OF ORDER packets
Time Not Established Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not Established Time Not Established Critical (3) TFTP failed - Request sent - No Response;CM-MAC=
Thu Jun 16 01:26:19 2011 Thu Jun 16 01:26:19 2011 Critical (3) DHCP FAILED - Request sent, No response;CM-
Time Not Established Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=
Time Not Established Time Not Established Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Time Not Established Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Fri Aug 05 19:51:21 2011 Fri Aug 05 19:51:21 2011 Critical (3) Resetting the cable modem due to docsDevResetNow
Sat Jul 30 11:32:09 2011 Sat Jul 30 11:32:09 2011 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Thu Jul 07 23:16:44 2011 Thu Jul 07 23:16:44 2011 Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...
Fri Jul 29 01:03:50 2011 Fri Jul 29 01:03:50 2011 Critical (3) SYNC Timing Synchronization failure - Failed to receive MAC S...
Fri Aug 05 12:57:03 2011 Fri Aug 05 12:57:03 2011 Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Time Not Established Time Not Established Critical (3) DHCP FAILED - Requested Info not supported.;CM-MAC=
Time Not Established Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Time Not Established Critical (3) No Ranging Response received - T3 time-out;CM-MAC=
Time Not Established Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/Q...
Time Not Established Time Not Established Critical (3) SYNC Timing Synchronization failure - Failed to acquire FEC f...

Cable Modem Downstream
DS-1 DS-2 DS-3 DS-4
Frequency 567000000 573000000 579000000 585000000
Lock Status Locked Locked Locked Locked
Channel Id 225 226 227 228
Modulation 256QAM 256QAM 256QAM 256QAM
Symbol Rate
(Msym/sec) 5.360537 5.360537 5.360537 5.360537
Interleave Depth I=32
J=4 I=32
J=4 I=32
J=4 I=32
J=4
Power Level
(dBmV) -2.4 -2.7 -2.6 -2.8
RxMER
(dB) 39.40 39.00 37.60 38.60
Correctable
Codewords 0 0 0 0
Uncorrectable
Codewords 0 0 0 0

Cable Modem Upstream
US-1 US-2 US-3 US-4
Channel Type 1.1/2.0 N/A N/A N/A
Channel Id 2 N/A N/A N/A
Frequency
(HZ) 28200000 N/A N/A N/A
Ranging Status Success N/A N/A N/A
Modulation 64QAM N/A N/A N/A
Symbol Rate
(Ksym/sec) 5120 N/A N/A N/A
Mini-Slot Size 1 N/A N/A N/A
Power Level
(dBmV) 41.7 N/A N/A N/A
T1 Timeouts 0 N/A N/A N/A
T2 Timeouts 0 N/A N/A N/A
T3 Timeouts 0 N/A N/A N/A
T4 Timeouts 0 N/A N/A N/A
Now the main part which im puzzled by is that When I do See the modem Reboot itself I see this Error In particular at the top - Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=00;00;00;00, thats the error that is added to the top of the list EVERY time it reboots itself, as I said they are giving me the run around and the techs that do come out don't know their head from their behind. I've searched all over google for that error above but not coming up with any luck, if anyone could give me some insight on what the problem is or could be that would be greatly Appreciated, Thanks
May 24, 2012 11:12:34 PM

Got the same problem bro. Never had this problem with my dsl modem at the time. Now I upgrade to (supposed) faster internet and get this problem. Charter told me the same thing basically. Simple translation of good luck were not helping you.
!