Sign in with
Sign up | Sign in
Your question

My keyboard typing _ instead of ? only in outlook

Last response: in Windows 7
Share
February 4, 2012 1:56:18 PM

Help, my keyboard is typing a _ instead of a ? and visa versa but only in outlook not on my browser
Can anyone advise?
thanks!
February 4, 2012 3:34:44 PM

Does the problem persist with a different keyboard?
m
0
l
November 8, 2012 9:18:16 PM

I would check your language settings in Microsoft Word. Some people have Word assigned as their email composer for Outlook.

If you have a newer version of Office that uses the Ribbon:

click the Office Orb in the upper left
then select 'Word Options'.
On the 'Popular' menu, click the 'Language Settings' button.
Verify that your language of choice is properly selected under 'Enabled editing languages'
Verify that your Primary editing language is set to the proper choice as well.
Click 'Ok', then 'Ok' again to exit the Options dialog.
Test your keyboard.

If that didn't work, come back into the Options dialog
Choose the 'Proofing' menu
Click on the 'AutoCorrect' button
If 'Replace text as you type' is checkmarked, verify the substitution you are witnessing is not in this list.
If it is, remove it by selecting the entry and clicking the 'Delete' button.
Click 'Ok' and 'Ok' again.
Test your keyboard.

This should do the trick.
m
0
l
!