Sign in with
Sign up | Sign in
Your question

Problems with new build

Last response: in Systems
Share
August 4, 2012 11:47:57 PM

Thank you in advance for any help you can provide

I'm attempting to finish up a new (first time) self built home computer. I have everything in and connected, when I boot I'm finding two issues.

The first is my asus p8z68-v motherboard isn't finding my Seagate Barracuda 7200 500 GB SATA . I've tried loading windows anyway, and get an error 7b message. I'm assuming its related to the not finding hard drive message prompt when I boot.

The second problem is the following. The asus boot menu tells me that when it turns on (even for first time) that the cpu is overheating. All the fans are working including the case fans, even the ones in the graphics card. I have an Intel Core i5-2500K Quad-Core Processor 3.3 GHz with the original fan shipped with the cpu.

I believe I have the hard drive connected correctly. Its actually same two wires, one power, one to motherboard, I used for the asus dvd drive. I can't tell if its even running or not.

More about : problems build

August 5, 2012 10:13:33 AM

side note

For anyone considering building their own pc without a healthy working knowledge of all of this....don't. Ignore the guides telling you how straightforward it is, the posters who claim the same. It isn't rewarding. It's a nightmare.

It's like trying to learn greek from a book written in greek, and everyone who offers advise only speaks greek, and what little english they know tells you to read the book to find your answer. If the damn thing was working right now, and the greatest computer ever built, it still would not provide the satisfaction near equal to taking a sledgehammer to the entire thing. And this is just the beginning.
m
0
l
August 5, 2012 10:48:11 AM

Hey Jerseyboy,
Could you give us the Specs of your computer, especially your motherboard? Sounds like something isn't plugged in correctly. For the overheating message, are you sure that the CPU fan is working and plugged in the CPU_FAN slot on your motherboard? If it is, it could be not fully pushed down in the case of a push-pin type fan making the heatsink unable to make contact with the CPU.
m
0
l
Related resources
August 5, 2012 1:01:59 PM

motherboard : ASUS LGA 1155 - Z68 - PCIe 3.0 and UEFI BIOS Intel Z68 ATX DDR3 2200 LGA 1155 Motherboards P8Z68-V PRO/GEN3

processor: Intel Core i5-2500K Quad-Core Processor 3.3 GHz 6 MB Cache LGA 1155

Graphic Card : EVGA GeForce GTX560 SE 1024MB GDDR5 SLI Ready Graphics Card

Seagate Barracuda 7200 500 GB SATA 6.0 Gb-s 16 MB Cache 3.5-Inch Internal Bare Drive ST500DM002

Kingston Technology HyperX Blu 4GB 1333MHz DDR3 Non-ECC CL9 DIMM KHX1333C9D3B1/4G

After spending some hours with it after posting last night I resolved the error 7b message by switching bios to ide since its a windows xp Im attempting to install on it. The reason is Im trying to get an operating system on so I can load the free windows 8 download that was suggested elsewhere. But at this point I may just run out and buy windows 7 in store.

Also the bios does seem to see the sata drive, when I go to the easy setup shows 2 drives on the bottom left hand side. The dvd drive , which appears to work fine, and another. It even shows that the drive has 500 gig's of memory. But I have no access to it, and available memory is only the kingston ram stick. Could this possibly be resolved by loading a fresh windows 7 onto the computer via dvd drive? I tried popping in a windows 7 cd from another computer, but its for a compaq, so at some point says can't use it with this motherboard. But I can't tell from that if its able to enable the sata drive when its first loading files. Loads some, says starting windows, then stops with the error message.. Going to try resitting the fan now. Its definitely running, all the fans are. You may be right about it not sitting properly.

m
0
l
August 5, 2012 1:04:51 PM

Also, as to the plug for the sata drive to the motherboard, I dont know what all of them are named. They are different colors. I was told to put it in the grey ports (top one). It I did also try dark blue and light blue one right next to the grey. I know its gibberish but its the best I can offer via explanation
m
0
l
August 5, 2012 1:44:31 PM

Tried reseating the cpu fan (standard came with the chip) it seems to be on tight and secure. I even added a very thin layer of thermal paste but still showing cpu at 87c right on a cold turn on of the computer
m
0
l
August 5, 2012 2:46:02 PM

Update. Turned off marvel via bios as I read that is sometimes the issue, but still have no access to sata drive that I czan tell. Still only showing memory available as that of the ram stick.
m
0
l
August 5, 2012 7:35:19 PM

update

Purchased windows 7, downloaded it with some difficulty, but am posting from the computer right now. It's up and running

Remaining issues.

1)There is some kind of disconnect between asus motherboard and hard drive. Installing windows 7 was a trial because every time it rebooted as part of the installation process the computer went back into bios, and I had to boot the hard drive from the asus ez bios page. Even know to turn on windows I have to enter through bios and specify to boot from hard drive

The cpu heat isue continues. Im fairly confident, although please correct me if Im wrong, that its a false reading. I can't see how it could reach 87 c way into the read in its first two seconds of operation from a new install. But I have no idea yet how to correct those errors
m
0
l
August 6, 2012 7:07:41 AM

Good to hear that Windows 7 installed on your HDD.
For your last 2 issues:

1) Not sure where to find it in your bios but there should be a tab where you choose the boot sequence (DVD drive, then HDD, etc) Check to see your HDD is firstly on the list and then make it #1 so it your bios attempts to boot into windows from the HDD before resorting to other methods.

2) Go download a CPU temperature monitor such as SpeedFan and see if it confirms the high temperature, could be just an inaccurate reading but you never know...
m
0
l
August 7, 2012 2:44:47 PM

TY for your reply lachlan.

I did as you instructed and downloaded speed fan. Not sure what to make of the reading. My motherboard always shows cpu at 87c, at least every time I've logged to check. On the readings page of speed fan IM seeing GPU 27c, system 27c, cpu-60c, aux65c,Core0 85c. The last especially is worrisome to me, but not sure what to make of it

On the asus ez mode the sata drive is listed first in boot sequence, followed by the dvr drive. I think the problem is that although it shows the sata on the boot options, kit still registers no hard drive at all under system information, listing the ram as the only system memory. I tried disabling marvel ports on the bios, but that hasn't resolved the issue.
m
0
l
August 8, 2012 9:36:59 AM

Marvel is the controller for the SATA 6GB/s ports at the top (darker blue). As you said before, you should plug the HDD into the grey port (Also 6GB/s SATA) although it seems that you still have the problem...

As for the CPU issue, Core0 means your CPU so that confirms the bios' temperature reading of 85 degrees. Are you running stock speeds or overclocked? Because Intel's stock CPU coolers struggle to keep overclocked CPUs cooled, therefore resulting in the high temperature.

I wish I could help you further but I'm out of options, sorry :( 
m
0
l
!