How to fix my asus web cam problems

i have asus n61j laptop.my web cam is not working. driver its ok.the showing msg is (camara using another program).but i not open any program for camara.what i will do?
24 answers Last reply
More about asus problems
  1. sinan_11 said:
    i have asus n61j laptop.my web cam is not working. driver its ok.the showing msg is (camara using another program).but i not open any program for camara.what i will do?

    There are soultions in this thread from years ago !
    http://vip.asus.com/forum/view.aspx?id=20080623193235718&board_id=24&model=AF-200&SLanguage=en-us&page=1

    Good luck.
  2. My ASUS came with some Virtual Camera Software but it did not seem to work when I tried to turn on the camera, so I wrote, a AIR application, that did the trick, it seems to do what I need it to do for now, take a photo and allow me to save it on the desktop here is a link to it

    http://www.faria.ws/?p=88

    Direct Download.
    http://www.faria.ws/downloads/apps/desktop/AIR/DesktopCamera.air

    Hope this helps
  3. All right guys!!! i think i've finally made the web cam work!!!
    am using Asus n61jv, i bought it since 2010 but i've been suffuring from this problem for three years. But thanx to god i've finally made it work every time i need it.. In one word this problem is a mechanical problem caused by the manufacture and it has nothing with other softwares or updates.. what i did was so simple, i've squeezed the camera before running the program (in my case i've run lifeframe3 and smartlogon manager) and keep squeezing untill the camera start to show and then leave it, for most of cases it didn't stop by it's own, but if it did then simply close the program, squeeze and run. i now it's sound annoying but it is better than no camera at all.
    I hope this will work for you all and good luck :)
  4. coolheaded said:
    All right guys!!! i think i've finally made the web cam work!!!
    am using Asus n61jv, i bought it since 2010 but i've been suffuring from this problem for three years. But thanx to god i've finally made it work every time i need it.. In one word this problem is a mechanical problem caused by the manufacture and it has nothing with other softwares or updates.. what i did was so simple, i've squeezed the camera before running the program (in my case i've run lifeframe3 and smartlogon manager) and keep squeezing untill the camera start to show and then leave it, for most of cases it didn't stop by it's own, but if it did then simply close the program, squeeze and run. i now it's sound annoying but it is better than no camera at all.
    I hope this will work for you all and good luck :)


    hey I have the same problem, what does it mean squeeze the camera? I need to open the notebook to do that?
  5. manuel_koliqi said:
    coolheaded said:
    All right guys!!! i think i've finally made the web cam work!!!
    am using Asus n61jv, i bought it since 2010 but i've been suffuring from this problem for three years. But thanx to god i've finally made it work every time i need it.. In one word this problem is a mechanical problem caused by the manufacture and it has nothing with other softwares or updates.. what i did was so simple, i've squeezed the camera before running the program (in my case i've run lifeframe3 and smartlogon manager) and keep squeezing untill the camera start to show and then leave it, for most of cases it didn't stop by it's own, but if it did then simply close the program, squeeze and run. i now it's sound annoying but it is better than no camera at all.
    I hope this will work for you all and good luck :)


    hey I have the same problem, what does it mean squeeze the camera? I need to open the notebook to do that?


    No. what i did was a very simple trick, i apply a pressure on the area around the camera (outer cover), not on the camera it self.. but this pressure will truly effects on camera and leads it to run.
    please keep me up, Good luck :)
  6. I did it but it is not working. When I open windows 8 camera app it says "connect a camera" I have tried every driver but nothing. What you suggest me to do I bought this notebook a week ago?
  7. manuel_koliqi said:
    I did it but it is not working. When I open windows 8 camera app it says "connect a camera" I have tried every driver but nothing. What you suggest me to do I bought this notebook a week ago?


    did the camera ever worked for you before? and whats your laptop's manufacture?
  8. no, never. it is Asus N56VV and even the keyboard lights are not working
  9. manuel_koliqi said:
    no, never. it is Asus N56VV and even the keyboard lights are not working

    in that case am afraid to tell you that you will have to take it to a customer care or technicals. cuase it seems that your issue is related to a manufacture fault. my problem is different than yours cause my camera was working whin i bought this laptop, but then after time it stopped workin and when i try to run it it says "camera is used by another program".
    but here some tips that could help you:
    1- go to your device manager ( you can find it by typing it in start menu)
    2- click on imaging device and click on it
    3- you will see the driver used by your camera
    4- right click on it and then choose "uninstall"
    5- restart you computer and then your computer will start to install the driver automatically
    6- wait until installation is done, then try to run your camera
  10. the problem is that I don't have "imaging device" on my device manager I have checked that before
  11. manuel_koliqi said:
    the problem is that I don't have "imaging device" on my device manager I have checked that before


    did you try to install a driver for you camera before? if not then try to find the proper driver for your camera then install it, by doing this the "imaging device" should show up again.
  12. yes, I have tried every driver version of the camera from the asus site.
  13. manuel_koliqi said:
    yes, I have tried every driver version of the camera from the asus site.


    will, i think you have nothing to do except to take your laptop to a customer care, because it's obvious that it has somthing with cable since the warning message you got is "connect a camera" as well as your keybord lighting is off.
    am really sorry for that, but i hope that every thing will work great as soon as possible.
  14. kaider said:
    My ASUS came with some Virtual Camera Software but it did not seem to work when I tried to turn on the camera, so I wrote, a AIR application, that did the trick, it seems to do what I need it to do for now, take a photo and allow me to save it on the desktop here is a link to it

    http://www.faria.ws/?p=88

    Direct Download.
    http://www.faria.ws/downloads/apps/desktop/AIR/DesktopCamera.air

    Hope this helps


    This solution worked for me!! I downloaded drivers multiple times and nada and I didn't have high hopes to for this to work but it did! Praise God! God Bless, Jesus Love~ Woot! BTW, my computer is an ASUS 1005HA with a 2.0. UVC Web camera.
  15. Hey guys,

    I have a very similar problem as you: my asus started working its camera with its driver "asus virtual camera" but recently started to have problems, first only at skype, but now it doesn't work in any program, as windows movie maker (I wanted to try it in a program not used to chat, like skype, facebook or similar). Once I downloaded Manycam, a program used as the camera driver, because when I opened skype I had to choose "manycam camera...", between that option and "asus virtual camera". If I hadn't have installed manycam, I couldn't choose any camera because I didn't have the option (it's like I hadn't any camera). With manycam opened, I could run the videocalls. But these days I can't, even using manycam. That was when I tried to run the camera with movie maker... but anyway. I've uninstalled and re-installed my asus virtual camera, skype, manycam... but I'm desperated!! I can't find "Faria" to try it, if only you have another link for it, because searching it on google I find links without relationship with the cam.

    Another detail is that when I open or close my laptop, or just move a little bit its screen, it sounds like when I put on/off an usb, maybe is a hardware problem, about the camera connection with the laptop, but then I can't understand why yesterday I reinstalled all and it worked, and now don't! I'm sorry I'm desperated.
  16. You can test your webcam in first work or no , with for example online solution http://www.test-cam.com
  17. coolheaded said:
    All right guys!!! i think i've finally made the web cam work!!!
    am using Asus n61jv, i bought it since 2010 but i've been suffuring from this problem for three years. But thanx to god i've finally made it work every time i need it.. In one word this problem is a mechanical problem caused by the manufacture and it has nothing with other softwares or updates.. what i did was so simple, i've squeezed the camera before running the program (in my case i've run lifeframe3 and smartlogon manager) and keep squeezing untill the camera start to show and then leave it, for most of cases it didn't stop by it's own, but if it did then simply close the program, squeeze and run. i now it's sound annoying but it is better than no camera at all.
    I hope this will work for you all and good luck :)


    Awesome. Ur solution worked for me.
    I too have ASUS N61Jv laptop and was not able to use camera from begining. When I bought camera was working.It started all of a sudden. Evenafter installing windows 8.1, i was not able to get this camera prob solved.
    Soon after seeing ur post I tried it and guess what my camera started working in Lifeframe.
    So a BIG THANKS to U :)
  18. For laptops, my issue seemed to be the screen(lid) that's causing the issue. Whenever I position the screen at a certain spot the laptop is having trouble detecting if the lid is closed down therefore turn the screen off, or the lid is up which means the screen should stay on. Anyways, there are two things I've noticed that can fix this issue.

    The simplest once is:
    1. In the "Start Menu" search for "Device Manager".
    2. Search for "Imaging Devices" and double-click
    3. Under it should be "USB 2.0 UVC 1.3 WebCam"
    4. Right click it and select "Uninstall"
    5. After you uninstall, restart your computer, or close your laptop lid wait for 5 seconds, flip the lid back up, the webcam driver will install itself shortly.
    6. When your computer restarts, it should automatically install the USB 2.0 UVC 1.3 WebCam again.

    IF YOU DON'T SEE "Imaging Devices" IN "Device Manager", then you need to scroll through your Device Manager, and find your Universal Serial Bus Controller section, open that up, find the "Unknown Device" that's installed, and uninstall that. This has happened to me a few times and after I correct it, the webcam driver re-installs itself and I'm good to go.

    Hope this helps!
  19. coolheaded said:
    All right guys!!! i think i've finally made the web cam work!!!
    am using Asus n61jv, i bought it since 2010 but i've been suffuring from this problem for three years. But thanx to god i've finally made it work every time i need it.. In one word this problem is a mechanical problem caused by the manufacture and it has nothing with other softwares or updates.. what i did was so simple, i've squeezed the camera before running the program (in my case i've run lifeframe3 and smartlogon manager) and keep squeezing untill the camera start to show and then leave it, for most of cases it didn't stop by it's own, but if it did then simply close the program, squeeze and run. i now it's sound annoying but it is better than no camera at all.
    I hope this will work for you all and good luck :)


    :benetton:

    Dude, you're the MAN! This definitely works - I've tried and verified it. You just need to pinch the little white indicator light next to the webcam at the top of the screen before starting any app that will use the webcam. Like, just a few seconds before you start a video call. You can let go once it's running.
  20. OMG Pressing the camera worked. I have spent all night wiping laptop and reloading windows7 which fixed nothing.
    PRESS THE LID AROUND THE CAMERA PEOPLE, YOU HAVE NOTHING TO LOSE.
    I always felt it was in the camera but never wanted to open the thing. Must be a ribbon connection.
  21. coolheaded said:
    All right guys!!! i think i've finally made the web cam work!!!
    am using Asus n61jv, i bought it since 2010 but i've been suffuring from this problem for three years. But thanx to god i've finally made it work every time i need it.. In one word this problem is a mechanical problem caused by the manufacture and it has nothing with other softwares or updates.. what i did was so simple, i've squeezed the camera before running the program (in my case i've run lifeframe3 and smartlogon manager) and keep squeezing untill the camera start to show and then leave it, for most of cases it didn't stop by it's own, but if it did then simply close the program, squeeze and run. i now it's sound annoying but it is better than no camera at all.
    I hope this will work for you all and good luck :)


    well and i thought i am the only one i just back my asus k55a laptop screen to the max and then it works, Asus sucks about hardware's...
  22. coolheaded said:
    manuel_koliqi said:
    coolheaded said:
    All right guys!!! i think i've finally made the web cam work!!!
    am using Asus n61jv, i bought it since 2010 but i've been suffuring from this problem for three years. But thanx to god i've finally made it work every time i need it.. In one word this problem is a mechanical problem caused by the manufacture and it has nothing with other softwares or updates.. what i did was so simple, i've squeezed the camera before running the program (in my case i've run lifeframe3 and smartlogon manager) and keep squeezing untill the camera start to show and then leave it, for most of cases it didn't stop by it's own, but if it did then simply close the program, squeeze and run. i now it's sound annoying but it is better than no camera at all.
    I hope this will work for you all and good luck :)


    hey I have the same problem, what does it mean squeeze the camera? I need to open the notebook to do that?


    No. what i did was a very simple trick, i apply a pressure on the area around the camera (outer cover), not on the camera it self.. but this pressure will truly effects on camera and leads it to run.
    please keep me up, Good luck :)


    Thanks, dude. Solved my problem!
    When I press slightly on the back of my laptop, the ASUS USB2.0 Webcam shows up in the device-list...
    ..is it easy to fix it permanently?
  23. You have to open Life Frame. That is the program that operates your webcam.
  24. i had installed all drivers and updated everything just press slightly back side from laptop it works for me thank you so much ,
Ask a new question

Read More

Asus Laptops Windows 7