Sign in with
Sign up | Sign in
Your question

Discrete graphic card can't run individually

Last response: in Graphics & Displays
Share
June 15, 2012 12:03:42 PM

It seems like whenever I turn off my integrated card and restart my discrete would stop working. Anybody know a probable solution?
a b U Graphics card
June 15, 2012 12:16:07 PM

minibot7 said:
It seems like whenever I turn off my integrated card and restart my discrete would stop working. Anybody know a probable solution?

You DID change the monitor's connection from the motherboard to the video card, Right? :bounce: 
m
0
l
June 15, 2012 12:54:42 PM

If thats not it make sure the discrete card is recognized in the system settings. If the card is not recognized then there might be a variety of problems which might have been solved on the manufacturers support site.
m
0
l
Related resources
June 16, 2012 12:59:13 AM

Yes I did change the connection to the video card. I think my card is recognized because I see it in device manager. Everything seems fine.
m
0
l
June 16, 2012 12:54:20 PM

System specs:
AMD Athlon II X4 630 Processor 2.80 GHz
6 GB of RAM
Geforce 9100 on-board graphic card
Gefroce 8400gs PCI slot discrete graphic card
500 w power supply
Running on 1360x768 resolution
m
0
l
June 17, 2012 1:35:29 PM

Just a bit more info, when I turn on the computer the screen where you can enter BIOS is displayed on my on-board graphic card. But the windows loading screen is displayed on my discrete card
m
0
l
January 20, 2013 5:01:05 AM

If the issue isn't resolved yet, please provide the motherboards model.
m
0
l
!