Sign in with
Sign up | Sign in
Your question

Couple of problems with new build.......

Last response: in Systems
Share
August 6, 2012 6:51:22 AM

So I just built a new rig this past week. Parts:
i5 3570k
ASRock Z77 Extreme4 Mobo
8 gigs of G.SKILL ram
90gb OCZ Agility 3
750w corsair PSU
cooler master 212+
The SSD is my boot drive, and I've got a 500 gig hdd installed as well. Nothing is overclocked, and I've just been using the integrated intel 4000 graphics because I'm buying a gtx 470 used from a friend in a few days.

Build went fine, but I've been having two recurring problems as of right now.
The first is that I've been getting random BSOD's. They are kernel_data_inpage_error (0x7a). These happen randomly, the computer will hang while the mouse still moves, and then the screen will flash black and go to the BSOD. From what I understand, this is probably an issue with my ssd? I've tried reflashing the firmware, but it was already the newest version. I was hopeful that this had fixed the issue because I did not get the BSOD again for the next day or so, but today I've had it happen twice. How should I go about troubleshooting this, or is there something I'm missing? The ssd is damned fast (when it's working at least), it's just been a headache dealing with it so far.

The next problem is a lot less of an issue but is still pretty annoying. I've had some problems with the USB ports on my motherboard. For some reason, I can't get either of two external drives to connect. These both worked fine last night, so I don't think there is any problem with the drives. I've tried plugging them into the USB 2.0 and 3.0 ports and neither works. However, I can plug my mouse or keyboard into either USB port type and they work. I don't know what to make of that.... USB 3.0 should be backwards compatible with USB 2.0, right?
Anyway, I'd appreciate any help you guys can give.

More about : couple problems build

August 6, 2012 7:05:44 AM

OK, I just answered my own second question. Turns out my USB 3.0 header got partially unplugged from my motherboard and that seems to have been screwing up USB devices. So that's all set now.
My first problem still remains though. What's the best way for me to proceed with trying to figure out this BSOD?
!