Sign in with
Sign up | Sign in
Your question
Solved

Question About my pci express slot

Last response: in Graphics & Displays
Share
June 15, 2012 11:41:49 PM

I recently installed my new GTX 670 and im looking at the specs and it shows my PCi express 3.0 slot is running at 2.0 and only @ x8 1.1 is this normal?

June 15, 2012 11:51:27 PM

i did a stress test and it doesnt go up to 3.0 tho does it ever?
m
0
l
Related resources

Best solution

a b Î Nvidia
June 15, 2012 11:55:55 PM

Hi there

It is normal for cards to step down the link speed in order to conserve power

A 16x 3.0 link or 2.1 link will run at 8x 1.1 speed when idle

If you do not have a Sandybridge-E or Ivybridge processor and chipset compatible with 3rd generation speeds your GPU will only run at second generation speeds even if it is third generation compatible
Share
June 15, 2012 11:57:12 PM

O ok that sucks i was hoping to use 3.0 i have an i5 2500k cpu
m
0
l
a b Î Nvidia
June 16, 2012 12:00:33 AM

now i went to check my gpu-z data, i'm surprised it labels me at PCI-E 3.0 even though i'm currently using a sandy bridge processor. though i have no idea why your is labeled at 8x, did you put it in the right slot/are you in sli?
m
0
l
June 16, 2012 12:03:13 AM

i put the in the middle slot i have 3 slots , Top is 3.0 middle is 3.0 and bottom is 2.1 on a sabertooth z77 mobo
m
0
l
June 16, 2012 12:50:33 AM

i moved it to the top slot and now its 2.0 x16 kinda sad its not 3.0 tho
m
0
l
June 16, 2012 1:03:44 AM

Best answer selected by tupacalypse.
m
0
l
a b Î Nvidia
June 16, 2012 1:13:15 AM

dudewitbow said:
now i went to check my gpu-z data, i'm surprised it labels me at PCI-E 3.0 even though i'm currently using a sandy bridge processor. though i have no idea why your is labeled at 8x, did you put it in the right slot/are you in sli?


You're not the first person to see third gen speeds reported on a first generation Sandybridge. It's just an error
m
0
l
a b Î Nvidia
June 16, 2012 1:20:41 AM

Its not an error. SB only has a PCI 2.0 controller in it. You need the newer ivy bridge CPU to get 3.0. Simple as that.
m
0
l
a b Î Nvidia
June 16, 2012 1:25:08 AM

4745454b said:
Its not an error. SB only has a PCI 2.0 controller in it. You need the newer ivy bridge CPU to get 3.0. Simple as that.


my computer reports me having a pci-e 3.0 while im using a i3-2120 which has a pci-e 2.0 controller
m
0
l
a b Î Nvidia
June 16, 2012 3:42:52 AM

Your computer lies. Try a different or newer program.
m
0
l
a b Î Nvidia
June 16, 2012 3:48:24 AM

4745454b said:
Your computer lies. Try a different or newer program.


Which is exactly what I said 3 posts up
m
0
l
!