Sign in with
Sign up | Sign in
Your question
Closed

Why is my PC running slowly?

Last response: in Components
Share
December 22, 2012 9:27:44 AM

I have yet another problem with my second PC. today when i turned it on it took about 5 minutes to start windows 7 and prepare it for normal operation, it then takes 10 seconds to open the D particion not to mention load a game or lets say sony vegas pro 10. Also i've never been able to get a playable frame rate in far cry 3 or these new games like nfs most wanted 2, only black ops 2 was playable but on some missions there was a problem with the game crashing (but i fixed it by turning anti aliasing off), gta 4 was also pretty bad, only playable on medium settings. Reinstalling the OS proved to have no effect on this and i want to fix this PC before i sell it to my friend because i'm sure he doesn't want a PC that can barely play new games on low settings. PC specs are written in my signature message, if you don't see them, i'll just type them here.
AMD Phenom II X4 B50 @ 3.2GHz
8gb (2x4gb) of Corsair Vengeance 1600mhz RAM
Powercolor Radeon HD 6850 stock clocked, 1gb GDDR5, 256bit
MSI 970A-G46 motherboard
Antec High Current Gamer 620W power supply
Seagate Barracuda 160gb 7200RPM hard drive (idk wether its sata1 or sata2 in fact it doesn't even have the transfer rate written on it but it was bought in 2007)

I have a new build but i want to fix this one and sell it or at least use it for LAN when my friends come by :D 

More about : running slowly

December 22, 2012 10:00:59 AM

Lazar_99 said:
I have yet another problem with my second PC. today when i turned it on it took about 5 minutes to start windows 7 and prepare it for normal operation, it then takes 10 seconds to open the D particion not to mention load a game or lets say sony vegas pro 10. Also i've never been able to get a playable frame rate in far cry 3 or these new games like nfs most wanted 2, only black ops 2 was playable but on some missions there was a problem with the game crashing (but i fixed it by turning anti aliasing off), gta 4 was also pretty bad, only playable on medium settings. Reinstalling the OS proved to have no effect on this and i want to fix this PC before i sell it to my friend because i'm sure he doesn't want a PC that can barely play new games on low settings. PC specs are written in my signature message, if you don't see them, i'll just type them here.
AMD Phenom II X4 B50 @ 3.2GHz
8gb (2x4gb) of Corsair Vengeance 1600mhz RAM
Powercolor Radeon HD 6850 stock clocked, 1gb GDDR5, 256bit
MSI 970A-G46 motherboard
Antec High Current Gamer 620W power supply
Seagate Barracuda 160gb 7200RPM hard drive (idk wether its sata1 or sata2 in fact it doesn't even have the transfer rate written on it but it was bought in 2007)

I have a new build but i want to fix this one and sell it or at least use it for LAN when my friends come by :D 


Because of the slow booting and programs not opening at a decent speed is most likely the HDD or RAM that might be malfunctioning.

Due to your gaming problems?

Just not a strong enough PC. :) 
December 22, 2012 10:05:28 AM

Take a look in event viewer? Run checkdisk? Reset cmos? Lock the forth core?
Related resources
December 22, 2012 10:23:00 AM

noidea_77 said:
Take a look in event viewer? Run checkdisk? Reset cmos? Lock the forth core?


same results. no changes there
December 22, 2012 10:23:44 AM

lostgamer_03 said:
Because of the slow booting and programs not opening at a decent speed is most likely the HDD or RAM that might be malfunctioning.

Due to your gaming problems?

Just not a strong enough PC. :) 


far cry 3 on low should lag on a 6850? if that's the case then why is my friend running it on very high settings on a GTX 460 and same processor?
December 22, 2012 10:30:49 AM

Lazar_99 said:
far cry 3 on low should lag on a 6850? if that's the case then why is my friend running it on very high settings on a GTX 460 and same processor?


Different resolution?

Maybe you got MSAA enabled when he isn't? And what about HDAO and HBAO?

Most likely he won't be playing on very high at 1080p with HBAO enabled. GTX 660 can just play it at ultra settings with HBAO enabled and MSAA left off. Look at this video I made. My build even has a way better CPU. So either you have cranked some settings up while he hasn't, playing on a different resolution or he is lying, simple as that.

http://www.youtube.com/watch?v=BRnKfQaVVwM

Here is the video.
December 22, 2012 10:35:05 AM

lostgamer_03 said:
Different resolution?

Maybe you got MSAA enabled when he isn't? And what about HDAO and HBAO?

Most likely he won't be playing on very high at 1080p with HBAO enabled. GTX 660 can just play it at ultra settings with HBAO enabled and MSAA left off. Look at this video I made. My build even has a way better CPU. So either you have cranked some settings up while he hasn't, playing on a different resolution or he is lying, simple as that.

http://www.youtube.com/watch?v=BRnKfQaVVwM

Here is the video.


I always make sure when running a new game for the first time that i set any type of AA and vsync to OFF. I tried lower resolutions its still the same. But my suspicion is that the hard drive is too slow and bottlenecks the entire PC. I mean what else can cause a slow boot up time and lag in games where fast data transfer is required?

Best solution

December 22, 2012 10:37:45 AM
Share

Lazar_99 said:
I always make sure when running a new game for the first time that i set any type of AA and vsync to OFF. I tried lower resolutions its still the same. But my suspicion is that the hard drive is too slow and bottlenecks the entire PC. I mean what else can cause a slow boot up time and lag in games where fast data transfer is required?


I've already suggested that you should consider checking your HDD.
December 22, 2012 10:47:39 AM

lostgamer_03 said:
I've already suggested that you should consider checking your HDD.


How do you mean check it? Its an aging hard drive from 2006 and the only part that hasn't been changed in this PC. I currently don't have the money to get a new one and i don't want to put the new one from my new build because i'd have to reinstall the OS and install everything again
December 22, 2012 12:34:03 PM

lostgamer_03 said:
I've already suggested that you should consider checking your HDD.


I'm gonna get a new hard drive soon so i will know if its a HDD issue. Should i get a WD blue 500gb sata3 or a seagate barracuda sata3?
December 28, 2012 10:54:46 PM

Best answer selected by Lazar_99.
!