Sign in with
Sign up | Sign in
Your question
Closed

No sli option 2x GTX 580

Tags:
  • Nvidia
  • Gtx
  • Configuration
  • SLI
  • Physx
  • Graphics
Last response: in Graphics & Displays
Share
June 17, 2012 1:51:14 AM

Hello,
I've had my 2 GTX 580's for a while now and they have been working great until one day I noticed that Sli had turned itself off,
so I opened the Nvidia control panel to turn Sli on, and where the sli options should be it just says 'set physX configuration'
Both cards are being recognised, and I don't think I have ever had the 'set Sli and physX configuration' option on the NCP before.
so basically what I'm asking is, how to I get the 'set Sli and physX configuration' option to appear?

More about : sli option gtx 580

a b Î Nvidia
June 17, 2012 2:34:11 AM

Did you get the right drivers to run SLI? I believe you need a special set of drivers to run it.
Score
0
June 17, 2012 3:38:45 AM

I haven't installed any special drivers, nor have I seen any, If you could point me in the right direction, that would be much appreciated
Score
0
Related resources
a b Î Nvidia
June 17, 2012 7:52:41 AM

Actually, I guess its more of an AMD thing, nevermind that.

You might just want to update the drivers.
Score
0
June 17, 2012 8:41:17 AM

have you attached the sli bridge connector to both cards.
Score
0
a b Î Nvidia
June 17, 2012 10:24:38 AM

try running gpu-z and see if one card is not reading right. for sli to work the sli drivers looking for the same clock speed and memory size and device ids. if somthing has caused one of the cards to fail or not read right your sli will not work.
Score
0
a b Î Nvidia
June 18, 2012 2:01:09 AM

Yea I recall one of my buddies ran a computer with 2-cards in his computer....without the SLI bridge.
Score
0
June 18, 2012 4:33:34 AM

xtreme5 said:
have you attached the sli bridge connector to both cards.


yes i have triple checked the sli bridge and it is on correctly.
Score
0
a b Î Nvidia
June 18, 2012 4:40:40 AM

Maybe you accidentally reset the clocks on the cards so they no longer match? In such case you'd need to alter them using MSI afterburner.
Score
0
June 18, 2012 4:41:35 AM

[/img]
smorizio said:
try running gpu-z and see if one card is not reading right. for sli to work the sli drivers looking for the same clock speed and memory size and device ids. if somthing has caused one of the cards to fail or not read right your sli will not work.


here is what I see: http://i1117.photobucket.com/albums/k591/kikazuri/gpu.p...
Score
0
a b Î Nvidia
June 18, 2012 4:46:02 AM

Seems like PCIe slot got at fault. Why don't you reseat both cards?
Score
0
a c 86 Î Nvidia
June 18, 2012 5:06:49 AM

[/img]
SLI can only be enabled within the NVIDIA Control Panel. Try a complete uninstall of the graphics card driver and a reinstall.

What your picture of GPU-Z is showing you is the power saving feature of the idle graphics card.

Click on the ? symbol beside the Bus Interface display field.

A popup window named Render Test will appear with the following explanation:
Quote:
Modern graphics cards come with extensive power saving features.

One of these functions reduces the PCI-Express link speed & width to lower levels to conserve power when the card is idle.

This is why you might see undesired values in GPU-Z's Bus Interface readout.

If you click the button below, a small render test will be started which should put the card in its highest power state, so you can verify proper PCI-Express speeds.

Once the test is started, look at the Bus Interface readout in the GPU-Z window to change within a few seconds.

This is not a stress test.
Score
0
a b Î Nvidia
June 18, 2012 9:14:52 AM

the card that reading pvi 1.1 that the card that having an issue. both cards should be at 2.0 16x or 2.0 by 8x depending on your mb and the chipset. I would power down the system and reseat the cards and check that gpu-z has them reading the same bus speed.
Score
0
June 19, 2012 6:35:50 AM

ko888 said:
SLI can only be enabled within the NVIDIA Control Panel. Try a complete uninstall of the graphics card driver and a reinstall.

What your picture of GPU-Z is showing you is the power saving feature of the idle graphics card.

Click on the ? symbol beside the Bus Interface display field.

A popup window named Render Test will appear with the following explanation:
Quote:
Modern graphics cards come with extensive power saving features.

One of these functions reduces the PCI-Express link speed & width to lower levels to conserve power when the card is idle.

This is why you might see undesired values in GPU-Z's Bus Interface readout.

If you click the button below, a small render test will be started which should put the card in its highest power state, so you can verify proper PCI-Express speeds.

Once the test is started, look at the Bus Interface readout in the GPU-Z window to change within a few seconds.

This is not a stress test.


no luck with render test
Score
0
June 19, 2012 6:36:22 AM

smorizio said:
the card that reading pvi 1.1 that the card that having an issue. both cards should be at 2.0 16x or 2.0 by 8x depending on your mb and the chipset. I would power down the system and reseat the cards and check that gpu-z has them reading the same bus speed.


powered down, reseated, no luck.
Score
0
a c 86 Î Nvidia
June 19, 2012 5:20:46 PM

Have you tried each card by itself in the primary PEG slot ?

Does each card report a Bus Interface of PCI-E 2.0 x16 @ x16 ?
Score
0
June 20, 2012 4:07:56 AM

ko888 said:
Have you tried each card by itself in the primary PEG slot ?

Does each card report a Bus Interface of PCI-E 2.0 x16 @ x16 ?


Yes, they both report a Bus Interface of PCI-E 2.0 x16 @ x16 when they are in the primary PEG slot.
Score
0
a c 86 Î Nvidia
June 20, 2012 8:51:00 PM

cpt_awsome said:
Yes, they both report a Bus Interface of PCI-E 2.0 x16 @ x16 when they are in the primary PEG slot.

Seems to point to a motherboard fault.

What is the make and model of the motherboard?

What is the CPU model?
Score
0
a c 173 Î Nvidia
June 20, 2012 11:10:07 PM

Deemo13 said:
Did you get the right drivers to run SLI? I believe you need a special set of drivers to run it.

:pfff: 
smorizio said:
try running gpu-z and see if one card is not reading right. for sli to work the sli drivers looking for the same clock speed and memory size and device ids. if somthing has caused one of the cards to fail or not read right your sli will not work.

So how do you explain the ability of two cards of different speeds working together and setups that have a 1GB card running with a 2GB card?
Score
0
June 21, 2012 4:39:06 AM

ko888 said:
Seems to point to a motherboard fault.

What is the make and model of the motherboard?

What is the CPU model?


Motherboard is an Asus P8Z77-M Pro, and CPU is i7 2700k @ 3.4 Ghz
Score
0
a c 86 Î Nvidia
June 21, 2012 7:06:36 AM

cpt_awsome said:
Motherboard is an Asus P8Z77-M Pro, and CPU is i7 2700k @ 3.4 Ghz

When the graphics cards are in the blue and white PCIe x16 slots when SLI was working did GPU-Z report that they were both operating at PCI-E 2.0 x16 @ x8 2.0 and/or PCI-E 2.0 x8 @ x8 2.0?

In the UEFI BIOS Setup's Advanced tab page what are your NB PCIe Configuration settings set to for the PCIEX16_1 Link Speed and PCIEX16_2 Link Speed options? Try playing around with those settings by choosing [Gen2] instead of [Auto].
Score
0
June 21, 2012 7:13:29 AM

ko888 said:
When the graphics cards are in the blue and white PCIe x16 slots when SLI was working did GPU-Z report that they were both operating at PCI-E 2.0 x16 @ x8 2.0 and/or PCI-E 2.0 x8 @ x8 2.0?

In the UEFI BIOS Setup's Advanced tab page what are your NB PCIe Configuration settings set to for the PCIEX16_1 Link Speed and PCIEX16_2 Link Speed options? Try playing around with those settings by choosing [Gen2] instead of [Auto].


Thanks for the quick response, Firstly, I don't use the blue and white slots, I use the blue and black, (the first card is physically blocking the white slot) and I'm not sure what GPU-Z saw them as. I have fiddled with the BIOS a little bit, but I wasn't really sure what I was doing so I will try your suggestion straight away.
Score
0
June 21, 2012 7:20:33 AM

ko888 said:
When the graphics cards are in the blue and white PCIe x16 slots when SLI was working did GPU-Z report that they were both operating at PCI-E 2.0 x16 @ x8 2.0 and/or PCI-E 2.0 x8 @ x8 2.0?

In the UEFI BIOS Setup's Advanced tab page what are your NB PCIe Configuration settings set to for the PCIEX16_1 Link Speed and PCIEX16_2 Link Speed options? Try playing around with those settings by choosing [Gen2] instead of [Auto].


Link speeds were set to auto in BIOS, changed them to gen 2, but still no luck getting the Sli option
Score
0
a c 86 Î Nvidia
June 21, 2012 9:10:49 PM

cpt_awsome said:
Link speeds were set to auto in BIOS, changed them to gen 2, but still no luck getting the Sli option

Was there a scheduled Microsoft OS security update that happened around the time the problem appeared? The last regularly scheduled update would have been June 12th.

Are you using the latest Intel Panther Point chipset drivers?
Score
0
June 22, 2012 8:47:55 AM

ko888 said:
Was there a scheduled Microsoft OS security update that happened around the time the problem appeared? The last regularly scheduled update would have been June 12th.

Are you using the latest Intel Panther Point chipset drivers?


firstly ; defiantly happened before June 12th. Secondly ; I have no idea
Score
0
a c 86 Î Nvidia
June 22, 2012 5:50:15 PM

cpt_awsome said:
firstly ; defiantly happened before June 12th. Secondly ; I have no idea

It'd be interesting to find out if your system will run with only one graphics card in the white PCIe x16 slot and if it does what is its PCIe link speed (i.e. I would expect x8).
Score
0
June 27, 2012 8:30:28 AM

ko888 said:
It'd be interesting to find out if your system will run with only one graphics card in the white PCIe x16 slot and if it does what is its PCIe link speed (i.e. I would expect x8).


yep runs fine with just 1 card in the white slot, and at x8.
Score
0
June 27, 2012 10:06:14 AM

Do you have any other PCI cards in your system that might want to share your speed? Maybe an Audio-card or something?
Score
0
June 28, 2012 5:10:58 AM

kemperkipie said:
Do you have any other PCI cards in your system that might want to share your speed? Maybe an Audio-card or something?


nope
Score
0

Best solution

a c 86 Î Nvidia
June 28, 2012 6:02:57 PM

cpt_awsome said:
yep runs fine with just 1 card in the white slot, and at x8.
Proof that the motherboard is working properly.
cpt_awsome said:
Thanks for the quick response, Firstly, I don't use the blue and white slots, I use the blue and black, (the first card is physically blocking the white slot) and I'm not sure what GPU-Z saw them as. I have fiddled with the BIOS a little bit, but I wasn't really sure what I was doing so I will try your suggestion straight away.
I just went back and reread the whole thread.

There's your problem.

1 x PCI Express 2.0 x16 slot [black] (max. at x4 mode, compatible with PCIe x1 and x4 devices)

SLI cannot be enabled unless all graphics cards in the SLI array are operating at X8 or x16 mode.

Read Page 2-13 of the ASUS P8Z77-M PRO Motherboard manual (English).

You must use the PCIe 3.0/2.0 x16_1 (blue slot) and the PCIe 3.0/2.0 x16_2 (white slot) when using dual VGA/PCIe cards so that both cards will operate in x8 mode.

Your solution is to use only one graphics card or buy two graphics cards that have only a dual-slot width or buy a full size ATX motherboard with the proper PCIe x16 slot spacing (e.g. P8Z77-V or P8Z77-V PRO or SABERTOOTH Z77).
Share
June 29, 2012 4:31:58 AM

Best answer selected by cpt_awsome.
Score
0
June 29, 2012 4:33:24 AM

ko888 said:
Proof that the motherboard is working properly.
I just went back and reread the whole thread.

There's your problem.

1 x PCI Express 2.0 x16 slot [black] (max. at x4 mode, compatible with PCIe x1 and x4 devices)

SLI cannot be enabled unless all graphics cards in the SLI array are operating at X8 or x16 mode.

Read Page 2-13 of the ASUS P8Z77-M PRO Motherboard manual (English).

You must use the PCIe 3.0/2.0 x16_1 (blue slot) and the PCIe 3.0/2.0 x16_2 (white slot) when using dual VGA/PCIe cards so that both cards will operate in x8 mode.

Your solution is to use only one graphics card or buy two graphics cards that have only a dual-slot width or buy a full size ATX motherboard with the proper PCIe x16 slot spacing (e.g. P8Z77-V or P8Z77-V PRO or SABERTOOTH Z77).


thanks a million, would never have figured that out myself.
Score
0
a c 173 Î Nvidia
June 29, 2012 4:57:13 PM

This topic has been closed by Mousemonkey
Score
0
!