Having trouble installing win7 since I got my mobo back.

So I finally managed to send my mobo out to be repaired and I got it back a few days ago. I installed it and was able to get it to launch win7. I wanted to run some tests and benchmark my current video card but nothing was running properly. I couldn't get software to open. I tried using windows updated but that didn't work. Even the windows score under the computer properties window wasnt able to scan the computer to give me a score.

I decided to try and reinstall windows but for some reason I can't even manage that. I was trying to get it installed as dual boot option but every time I chose to boot from the disk it never showed the press any key to boot off this device text. Windows would just launch, so I tried another iso I have and that didn't work either. I then tried one that I had extracted onto a flash drive and the same thing happened. I tried rearranging the hdd boot order so that it would ignore the drive with windows installed and it did the same thing but would leave me at a blank screen with a blinking underscore, so I tried unplugging the drive. Now when I try installing windows it says reboot and select proper boot device or insert boot media in the selected boot device and press a key.

I'm trying to install win7 ultimate 64 bit and still have that installed on the unplugged drive, I have an upgrade cd for vista and win7 along with their cd keys but no version of windows xp to install and upgrade from. I haven't had any trouble installing windows before but since I got the mobo back from the Asus repair center I've been having this issue.

CPU: Intel Core i7-3960X

Ram: G.SKILL Ripjaws Z Series 32 gigs. - http://www.newegg.com/Product/Product.aspx?Item=N82E16820231529 [newegg.com]

GPUs: 2 NVIDIA GeForce 590 GTX Classified cards in SLI mode.

SSD: Samsung 830 Series MZ-7PC512D/AM 512 gigs

HDDs: Several different unimportant WD drives for storage

Case: Cooler Master HAF X Blue Edition

PSU: Corsair AX 1200
11 answers Last reply
More about having trouble installing win7 mobo back
  1. Having trouble understanding what you are trying to do. Are you saying you cannot install the OS newly on fresh drive, with no other drive connected?
  2. Yeah, I can't install windows no matter what I try. I was just describing the steps I took trying to install from 3 different copies of win7 using 3 different methods.
  3. Different media and the same result? Sounds like some sort of I/O issue. Have you reset the BIOS to defaults? Make sure you are on an Intel data port.

    Did you get the exact same board back or a different version?
  4. Got the same board back. I can try resetting the bios but they already did that at the repair center. How do I make sure I'm on an intel data port?

    I'm able to run windows 7 on my ssd but it doesn't really do much besides let me browse the web otherwise I wouldn't be trying to reinstall/install

    EDIT: So I went digging around for my old upgrade cd just to make sure it wasn't the DVDs I was using that was the problem. I was able to boot off the upgrade cd so then I tried the DVD I used last time I needed to install windows and it worked too. No clue what the problem was tho. I burned the ISOs using the same program with the same ISOs and the same DVD-Rs, the only thing different was the computer that I used to burn to these DVDs.

    I always have weird things like this happen to me, I couldn't find the DVDs I just found otherwise I would have tried this sooner. Lemme know if u guys have any clue what I could've done wrong, and I'll update this thread if I run into anymore problems since I still have to install windows and test my two GPUs and one of my PCIE x16 slots. I don't wanna have to send my GPU to EVGA again for a repair because my mobo is faulty.
  5. Corrupt downloads I would guess.
  6. The odd thing is the ISOs i used have worked before. I had the extracted ISO in another flash drive, and was able to install windows using that on 2 other builds of mine.
    I was also able to install win7 using the same DVD-Rs and both these ISOs on the 2 original DVDs that worked.
    The issue had/has to be related to my computer or burner since i used a different computer and dvd burner this time.
  7. Ah. Was the flash drive connected to a USB 3 port? And was the optical drive connected to a non-Intel SATA port? Consult your manual as to which SATA ports belong to which controller.
  8. Well the old dvd worked so i donno if it was a problem with the blu ray drive, i have it plugged into one of the non 6 gig sata ports on my mobo. The usb drive was in the usb 3.0 front I/O or what ever its called, but i believe i tried it in the normal front usb 2.0 port aswell.

    IDK why but it seems like blu ray players and computers just dont get along for me. Whenever i install stuff that required a reboot i usually get an error that says to insert the media/dvd and click continue to continue the install. What i wind up having to do is eject the dvd and put it back in before its recognized by the computer. For example i had this issue when installing the mobo drivers.
  9. Could just be a BIOS or firmware issue. I have not had this problem with my Blu-ray drive.

    This was the drive I bought in 2010

    I have had many woes at work with Win 7 downloads from MS volume licensing center though. If I hit a rough patch with them I usually use Digital River then burn to disk slowly.
  10. Its been doing it since i bought the thing sometime around january. Its an Asus bluray drive. The one that worked before was a "Compact CD" dvd RW burner that i put in an external bay or what have you thats using usb 2.0.

    I just got the mobo back from the repair facility and they told me they were gonna flash it, they did some repairs but im still having unrelated problems with it.

    I believe this problem is actually occuring with both of my blu ray drives, ones using an asus rampage IV extreme, the other is a sabertooth x58.

    The blu ray drive is using a marvel 6 gig sata port for the computer i tried burning the copy with recently, the computer with the other blu ray drive that was just being used to read, which also has the same weird problem on rebooting has the drive plugged into a regular intel sata port.
  11. You used the MS tool for installing from USB, right?


    Seven Forums is my favorite place to ask the really hard Win 7 questions.
Ask a new question

Read More

Homebuilt Systems Product