Sign in with
Sign up | Sign in
Your question
Solved

HELP! New build won't boot

Last response: in Systems
Share
August 8, 2012 1:17:54 AM

I've tried two almost complete systems and neither will boot.
#1 = AMD A6-3650 APU, Gigabyte A75M D2H m/b, G.skill Ripjaws 2x4G F3-12800CL9D-8GBRL. Connected to monitor. Would not power up - no beeps or anything. Tested power supply - was OK. Even tried different power supply. Removed everything from enclosure - still no luck. Tried with only one memory stick.
#2 - Without installing in enclosure tried new mobo (same type), with new AMD A4-3400, and both one memory and both memories. Still won't power up.

Please tell me where I went wrong; here's what we did:
1. installed APU and cooling fan (double checked for correct fit).
1. 2.Connected ATX 12V and 24 apin connector
2. connected CPU fan plug (4 pin)
3. Installed memory - when used 1 installed nearest 24 pin.
4. Turned on power supply.
Have checked CPU requiredments for mobo and memory requirements too.

Think we must be doing something wrong, but not sure how to trouble shoot from here.

Thanks

More about : build boot

August 8, 2012 2:01:58 AM

You're getting power to the system, a display on the screen? Just no boot?
August 8, 2012 2:11:05 AM

#1 No display on screen, fans not running. Tried shorting power suuply (as instructed by maker) to make sure it was working properly. Gigabyte told to disconnect HD and optical drive, which I did, and removed from enclosure to make sure things weren't shorting out.

For #2, didn't put mono into enclosure. or connect to display.
Related resources
August 8, 2012 2:44:29 AM

Could be unlucky, but two Motherboards and CPUs? Wow.

Here's something that works for some. Unplug the CPU fan and attempt the boot again. You never know until you try.

Check both Motherboards and CPUs for bent pins. Make sure all the slot covers are removed. Try booting without RAM, the system wont work but maybe the RAM is shorting the mobo. Replug sockets on your PSU.

If nothing works maybe it's time for RMA.
August 15, 2012 5:03:13 AM

Hi
Discovered that mono needs to be connected to case in order to work properly. That worked. Then had to find a disco of Liunx that would work with AMD A4-3400. Discovered, thorugh a friendly poster, that Fedora 17kde works with that APU (Ubuntu 10.04, and 12.04 would not load). I think we've solved this one.

Best solution

a b B Homebuilt system
August 15, 2012 5:49:47 AM
Share

hahaha glade you did not have to replace any parts :D  glad to help! :na: 
August 18, 2012 1:36:39 AM

Best answer selected by dfjblack.
!