Sign in with
Sign up | Sign in
Your question

Warning during install for AMD drivers?

Last response: in Graphics & Displays
Share
June 17, 2012 11:08:42 PM

Not sure what to make of this, i always get warnings occurred during install on new drivers.

Anyone know why this is happening please?

thanks

GPU is XFX HD 5970 BE

<?xml version="1.0"?>
<?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>
<monetreport xmlns:D t="urn:schemas-microsoft-com:D atatypes">
<general>
<cmdline>-UI </cmdline>
<time>06/17/12 16:00:23</time>
<action>install</action>
<download></download>
</general>
<dcm>
<primary>
<name>AMD Radeon Graphics Processor</name>
<manufacture>Advanced Micro Devices, Inc.</manufacture>
<chiptype></chiptype>
<chipid>0x689c</chipid>
<vendorid>0x1002</vendorid>
<ssid>0x3020</ssid>
<ssvid>0x1682</ssvid>
<classcode>0x030000</classcode>
<revisionid>0x00</revisionid>
</primary>
<device>
<name></name>
<manufacture>Advanced Micro Devices, Inc.</manufacture>
<chiptype></chiptype>
<chipid>0xaa50</chipid>
<vendorid>0x1002</vendorid>
<ssid>0xaa50</ssid>
<ssvid>0x1682</ssvid>
<classcode>0x040300</classcode>
<revisionid>0x00</revisionid>
</device>
<device>
<name>AMD Radeon Graphics Processor</name>
<manufacture>Advanced Micro Devices, Inc.</manufacture>
<chiptype></chiptype>
<chipid>0x689c</chipid>
<vendorid>0x1002</vendorid>
<ssid>0x3020</ssid>
<ssvid>0x1682</ssvid>
<classcode>0x038000</classcode>
<revisionid>0x00</revisionid>
</device>
</dcm>
<exist>
<package>
<description>AMD APP SDK Runtime</description>
<result></result>
<version>10.0.923.1</version>
<size>90 </size>
</package>
<package>
<description>HDMI/DP Audio Driver</description>
<result></result>
<version>7.12.0.7706</version>
<size>1 </size>
</package>
<package>
<description>AMD Accelerated Video Transcoding</description>
<result></result>
<version>2.00.0002</version>
<size>3 </size>
</package>
<package>
<description>AMD Drag and Drop Transcoding</description>
<result></result>
<version>2.00.0000</version>
<size>1 </size>
</package>
<package>
<description>AMD Media Foundation Decoders</description>
<result></result>
<version>1.0.70405.2224</version>
<size>1 </size>
</package>
</exist>
<install>
<package>
<description>AMD Catalyst Install Manager</description>
<result>Succeed</result>
<version>8.0.873.0</version>
<size>20 </size>
</package>
<package>
<description>AMD Display Driver</description>
<result>Succeed</result>
<version>8.961.0.0000</version>
<size>90 </size>
</package>
<package>
<description>HDMI/DP Audio Driver</description>
<result>Succeed</result>
<version>7.12.0.7706</version>
<size>1 </size>
</package>
<package>
<description>Catalyst Control Center</description>
<result>Succeed</result>
<version>2012.0405.2205.37728</version>
<size>150 </size>
</package>
</install>
<uninstall>
</uninstall>
<downloaded>
</downloaded>
<resource>
<hwinfo>Hardware information</hwinfo>
<existpkg>Existing packages</existpkg>
<pkg2inst>Packages for install</pkg2inst>
<pkg2uninst>Packages for uninstall</pkg2uninst>
<otherdev>Other detected devices</otherdev>
<errmsg>Error messages</errmsg>
<name>Name</name>
<manufacture>Manufacturer</manufacture>
<chiptype>Chip type</chiptype>
<chipid>Device ID</chipid>
<otherhw>Other hardware</otherhw>
<download>Download packages</download>
<succeed>Success</succeed>
<fail>Fail</fail>
<vendorid>Vendor ID</vendorid>
<classcode>Class Code</classcode>
<revisionid>Revision ID</revisionid>
<ssid>Subsystem ID</ssid>
<ssvid>Subsystem vendor ID</ssvid>
<header1>Catalystâ„¢ Install Manager</header1>
<header2>Installation Report</header2>
<finalstatus>Final Status:</finalstatus>
<versionofitem>Version of Item:</versionofitem>
<size>Size:</size>
<bytes>Mbytes</bytes>
</resource>
</monetreport>
June 17, 2012 11:39:39 PM

Have you contacted XFX support? I have never owned an XFX card but from what I understand their support staff is pretty good.
m
0
l
June 18, 2012 12:07:30 AM

no i havent but i will try thanks:) 
m
0
l
!