Sign-in / Sign-up
Your question

Windows 8 will not go into sleep mode

Tags:
  • Configuration
  • Sleep Mode
  • Monitors
  • Windows 8
Last response: in Windows 8
January 27, 2013 3:39:55 PM

I can manually put my Windows 8 PC to sleep, but when the program goes into sleep mode the monitor shuts down but PC keeps running.

More about : windows sleep mode

a b * Windows 8
a b C Monitor
January 27, 2013 3:41:35 PM

Of course it does...you are NOT turning it off...
m
0
l
January 27, 2013 3:51:54 PM

Brett928S2 said:
Of course it does...you are NOT turning it off...

Maybe you didn't understand my question. I have my sleep timer on the monitor set for 10 minutes and my Pc set to shut down in 30 minutes. My question is, why does the monitor shut down in 10 minutes and why doesn't the PC go into sleep mode in 30 minutes like its supposed to?...lights on the PC are on and the hard drive is still running?
m
0
l
Related resources
a c 409 * Windows 8
January 28, 2013 3:54:55 AM

Software like media center that shares media can block the pc sleep modes.
you can run cmd.exe as a admin
then type the command
powercfg.exe /energy
This will generate a report that will show if any software is blocking the sleep request. Your next step would be to configure the software in control panel power options.
m
0
l
October 12, 2013 5:29:45 PM

K, I solved it! It is an issue with HOMEGROUP in Win8.1 Pro. Mind you, the HOMEGROUP computers that are preventing sleep don't even have to be turned on! Basically, I had to take the three computers in the house and have them leave the old HOMEGROUP. I then created a new HOMEGROUP with a new password and made sure that I could share files and folders back and forth. One computer was a bear and I had to stop sharing entire folders and files (shift-left click to select all files and folders, right click-sharing-stop sharing) and then share the one folder that I wanted to.

To verify that this is your problem, just disable the network adapter and set the sleep to one minute. Wait 5 minutes and see if it sleeps.

Now the two Win8.1 Pro computers sleep! (takes a couple of minutes to fall asleep so some patience is needed).

EDIT: NO FIX. Trying this now http://support.microsoft.com/kb/2908279
m
0
l
October 14, 2013 7:44:53 PM

I was running into various problems which were preventing my machine from going into sleep it seems it was keyboard or some USB device.

I face this so often that I wrote a simple program called systemsleeep which puts your computer to sleep if its not used for 15 mins (15 mins idle time) It doesnt put it to sleep if the screen is active to prevent it in cases your machine is playing videos music etc.

Hope it helps and it works great for me if it helps you can download it from https://skydrive.live.com/?id=E113663D73018766!105&cid=e113663d73018766&authkey=!AhJU0vTsETe7idc it requires .net 4.5 or 4.0 i can recompile it to 2.0 if there is interest.

Hope it helps
m
0
l
October 19, 2013 3:42:32 AM

I also have had this problem with my Windows 8.1 PC.
My PC will sleep when commanded manually or if I disable the NIC.
My network has a WHS v1 and other XP and Vista PCs.
I have removed the HOMEGROUP completely but it still won't go into sleep automatically (the monitor does go into low power mode).

Any other suggestions?
m
0
l
October 19, 2013 1:29:44 PM

Same issue here... I had the problem with 8.1 Preview (not WIN 8) and hoped 8.1 Final would resolve the problem. Alas, no such luck.
m
0
l
October 25, 2013 3:57:49 PM

I was experiencing the same problem after upgrading to WIndows 8.1. "Powercfg -requests" was not showing anything and "powercfg -energy" didn't report anything preventing the computer from automatically going to sleep. As others indicated, the computer would go to sleep fine when manually triggered.

Finally today after seeing the suggestion on another board, I went into the Power Options and changed the Link State Power Management dialog in the PCI Express category from Off (in my case to Moderate power savings). That fixed my problems. It's been half a day now, and the computer has gone through several cycles of reboot, successful auto sleep, wake, and subsequent auto sleep cycles without issue. I am hopeful enabling the ASPM will solve some of the issues posted by others here.

I have an AMD A10-5800K CPU and an F2A85-M Pro Asus motherboard, running 64-bit Windows 8.1 Pro with Media Center.

m
0
l
October 25, 2013 4:42:34 PM

I ran into a new snag... I use 2 computers with 1 monitor, keyboard and mouse. When my system sleeps and I move the keyboard/mouse usb between systems, my computer that is asleep will not recognize it when reinserted... it will recognize motion if I do not remove it. In trying to fix it I came back full circle and more or less am back to factory defaults, including the use of Homegroup, AND MY SYSTEM NOW (or continues to) SLEEPS!

However, I still have not resolved my USB issue where a sleeping computer does not sense it when it is reinserted. So far my searches have turned up nothing with regards to this challenge.
m
0
l
a b * Windows 8
a b C Monitor
October 25, 2013 5:37:15 PM

The same problem here. Also after the first 8.1 installation, computer was able to go sleep, but I had to reinstall OS due to USB failure. Now it does not sleep. But it did sleep originally, so it CAN with Win 8.1. I have tried to change setting "Prevent computer from sleeping when sharing media". I turned to "Allow computer to sleep". I also disabled all file or media sharing in Sharing settings (except for discovering networks). That did not help.

I have Asus motherboard (Z87 Deluxe). There used to be software AI Suit that had sleep settings. It was installed with my first 8.1 install, but I did not install it yet because it could have something to do with my USB failure. So may be it was sleeping because AI Suit. Anybody else is on Asus?
m
0
l
a b * Windows 8
a b C Monitor
October 27, 2013 10:29:47 AM

Still awake. It needs some Valium. I did not install IA suit due to potential USB bug, and now have no Fan Expert, so all my fans work full speed all the time with no sleep. Called Asus- they say- this issue is on their list of 8.1 problems and to just wait for Microsoft to address it.

John, I did what you suggested with powercfg.exe- it said- errors were found and made report but when clicking on file, it takes me to empty IE page. How do I open the report page? Thank you.
m
0
l
November 7, 2013 1:02:46 AM

I had same problem with Gigabyte Z77x-UD5H motherboard.
Solution was:
Disable IPv6 with registry editor (NOT control panel)!

See link:
http://www.techunboxed.com/2012/08/how-to-disable-ipv6-...

In my case I had to set:
Power plan to "Turn display to NEVER and
put the computer to sleep to your wish.

Now Windows 8.1 64-bit sleeps as the best!
m
0
l
March 28, 2014 1:38:05 PM

simplicityi- Thanks so much for this tool! One question- i was able to get it to start on boot and start minimized, but i can't figure out how to make it remember the timer setting between restarts. i'll set it to 5 minutes, but when i restart it will go back to the 15 min default.

thanks again for the help, if i can configure this to save my preferred idle time that would be amazing!

m
0
l
December 17, 2014 6:44:18 PM

to show whats stopping sleep, in an admin cmd box...
powercfg -requests = shows basics.
powercfg -energy = more detailed webpage called "windows/system32/energy-report.html"
also: you must move the file from the /windows tree before you can read it w/ a browser.
m
0
l
December 22, 2014 5:51:09 PM

I have the same problem with Windows 7.

At ANY time I can just command my computer to go to sleep but if left alone the computer will automatically turn the screen OFF but stay ON with Fan and all the rest.

As if there was a difference between the manual Sleep command and the Timed Sleep from power management settings. What I cannot figure out is why the difference? Why does it work when commanded manually and not work when called from a timer? Sleep is Sleep after all. And why is there no one who figured that one already. In fact, it appears that I am far from being the only one with this problem. Even Microsoft is suggesting all kinds of solutions that dont work.

I finally isolated the problem source being the built-in Network Card that is causing the problem. If disabled the computer will go to sleep but when enabled only the screen will go blank but the computer will stay alive. And, forget about all these Powercfg -energy stuff and all, they are useless. None guided me to the Network Card. It was by following a hint from SPW24 that I was able to isolate my problem. Still, why only from timer sleep and not from manual call?

Simpliciti seamed to have a solution above. Unfortunately the link to his little program is no longer valid. Anyone can help here? Simplicity can you please send me this App to my email: pierr2323@lycos.com

I wish some nerds could ear my desperate call and supply a real solution to this problem. Having a computer not go to sleep is absolutely annoying. I have to turn it OFF every time I leave. I am certain that the solution must be very simple for it already work when manually commanded to sleep.

Please Help... ??? Someone!
m
0
l
December 24, 2014 10:56:39 AM

Although I'm a Power User Hippie working on this issue for a year now,
instead of a Nerd here's my experience...

Although the Powercfg cmd was not the end all answer for me either, It is the first step &
therefore NOT Useless. There are many, many differences between auto & manual sleep.

How are you...
"certain that the solution must be very simple for it already work when manually commanded to sleep."
- That's a bold statement knowing how windows "works."

For me it is/was a compound issue, first the Powercfg cmd showed me my audio driver was the problem,
so I used another one that the Powercfg cmd showed fixed it that time, sleep returned to normal for a
few days, then broke again. Powercfg confirmed it was now another cause.
At the time none of the other things proved fruitful, including the M$ Fix-it program created for this issue.

Second was turning off my router seemed to fix it the next time, but had no effect before the driver change,
so I then left the Homegroup (without un-sharing all the folders as suggested in below noted thread)
& walla it's fixed again - for now.

If you read this near 200 page forum post, you will see lots of people have this problem in some fashion
on many kinds of hardware & after at least 7 fixes worked for some but not all, this tells ME it's not so
simple a problem. Many things prevent auto sleep, the manual activation of it ignores them all, I believe.
Good Luck to all of us "2+ year beta testers" of win8. - I can't afford to eat Apples.

http://www.eightforums.com/general-support/28226-window...

m
1
l
December 28, 2014 5:49:53 AM

I set my laptop (running Windows 8.1) to turn off monitor and go to sleep in 15 mins, and the power button to put the pc to sleep. It has been working until last week. Whenever I leave the pc for a long period of time, it is powered off. The first few time, I pressed the power button and it had to start up, and said it restarted. After a few times, I started to realize only the monitor is turned off, but the hard drive orange led is blinking, the green power light is on, and the light on the power button stays on. When I press the power button, it shuts down the pc.

I ran the energy report in command prompt as an admin, but don't understand what its saying.
m
0
l
January 2, 2015 1:32:12 PM

IDM stops mine when open but before it did not bother the sleep mode; like to get it back to sleep without having to shut down IDM, thanks.
m
0
l
January 24, 2015 10:20:26 AM

In my case, Synergy was preventing sleep.

  1. powercfg /requests
showed 2 requests from synergyc.exe. I used

  1. powercfg /requestsoverride process synergyc.exe display system
to override both the DISPLAY and SYSTEM requests from synergyc.exe.
m
0
l
January 24, 2015 12:23:34 PM

what requests would I use to put IDM out of the way to sleeep, thanks
m
0
l