Sign in with
Sign up | Sign in
Your question

Corp Router to Switch To Wireless Router (WDS)-AP

Last response: in Wireless Networking
Share
September 25, 2011 1:27:07 PM

Hello,
I have a problem. Perhaps you can help me out.
My setup is kind of unique.
I have 2 scenarios.
(1). Corp Router.
Straight t1 Internet enable
For This connection.
Corp Router. Allows for this connection through a switch.
Switch: Gateway IP: 192.168.145.1
Sub Mask : 255.255.255.0
DNS :4.2.2.2

Now, Here is my Problem. I have 2
D-Link 2590 wireless routers that I want to use. I have one connected to switch via e-cable.(Master) And the other is using WDS-AP.(slave).
I cannot get the Master To Take the Settings for the switch.
I need the master dap-2590 to have these settings in order to connect to the switch. And in order for the corporate router to release internet throughput to the switch. And wireless router.

The wireless router static settings only have a place to enter IP ADDRESS, and Sub Mask. It does not have any location on the settings that I can figure out, where I can enter the required DNS for the corp router access..

I will list all the settings that I have for the switch, and the settings
that is required to access internet
via the switch.

NETGEAR FS105 Switch.( 5 Port)
Default Gateway: 192.168.145.1

These settings have to be set via static settings on computers in order to access internet through switch. These settings also must be in the
Wireless DAP-2590 including the DNS.

COPR ROUTER SETTINGS.
For allowed throughput:
Default Gateway: 192.168.145.1
IP Address's : 192.168.145.2,:192.168.145.3(4)(5)
DNS: 4.2.2.2

I hope that u can help.





September 25, 2011 3:10:22 PM

what IP address did you assign to the D-Links?
September 25, 2011 3:27:39 PM

I assigned the D-Link IP address 192.168.145.2
Related resources
September 25, 2011 4:51:48 PM

192.168.145.2 should work as long it is not part of your DHCP range.

the APs and unmanaged switches do not need a gateway setting.

all the APs need is a IP matching the gateway IP scheme

do you have a laptop to test the wireless on the master AP? can you connect?
September 25, 2011 9:46:19 PM

O.k. I figured out how to configure the master wds-ap to access. The corp router, but now I cannot get the configuration right on the other router, which is supposed to be the slave. Master picked it up, what else should or have to do.
September 25, 2011 10:33:44 PM

try WDS AP on the slave AP and add the MAC address of the slave in the master AP

or

you need you choose the Client mode on the slave AP
September 26, 2011 12:17:30 AM

O.k 14 hrs today is long enough, I'll try that in a couple of days when I return to work. Do I have to set the default IP on slave to IP of master?
October 3, 2011 1:26:49 AM

o.k. now my situation has changed..

dlink router one master and one slave . the master is going to be connected to a belkin router via lan. which settings do i need to ma ke the master dlink have internet thtough the balkin.

i had all this fixed, and corp came in and reconfigured My 4 routers. Now , I have to start over. using a belkin router.
October 3, 2011 3:07:26 PM

are you suppose to set it up as a AP (same network) or a separate network?
October 3, 2011 4:07:42 PM

o.k. this what i have to work with now. I hzve a belkin router, and 2 dlink air premiers. the air premiers has to hooked up to the belkin via lan. and the 2 dlink air premiers 1 is wds-sp and the other will be the slave.
October 3, 2011 4:45:25 PM

if the Belkin is going to be your main router, make sure its LAN IP is 192.168.145.1 and disable the wireless.

master D-Link IP 192.168.145.2
slave D-Link IP 192.168.145.3
October 3, 2011 4:55:27 PM

ok so the belkin setup should be.
192.168.145.1 for the gateway.

dlink master should be 2
dlink slave should be 3

im going to try that in about an hour after this update is finished.

October 10, 2011 10:20:10 PM

o.k. i have the master talking with the belkin, includeing internet but the slave will not talk to the master.
Correct me if i'm wrong, but doesn't the slave actually use the master for a lan connection, and it doestn't need a lan cable.
That was the entire purpose of buying them. so i didnt have to run another cable.
!