Sign in with
Sign up | Sign in
Your question

This can't be right, right?!

Last response: in CPUs
Share
December 23, 2012 7:40:43 PM



Shouldn't this processor be at 2.6Ghz?....
Another funny thing is, my mobo is 95Watt! And ASRock IES Tells me my CPU is consuming 65W..

Is this why my gtx 660 gets bottlenecked?

More about : right

a b à CPUs
December 23, 2012 7:43:07 PM

Are you running cool & quiet?
a b à CPUs
December 23, 2012 7:46:19 PM

you must have cool n quiet on, which will only put your cpu at max when it actually needs the power. download coretemp and you can monitor real time. cool n quiet is an excellent feature that saves power and doesnt let your cpu run at max 100% of the time
Related resources
December 23, 2012 7:46:31 PM

payturr said:
Are you running cool & quiet?


I don't know.. Where can I check that again? In BIOS?
December 23, 2012 8:07:42 PM

FlintIronStagg said:
you must have cool n quiet on, which will only put your cpu at max when it actually needs the power. download coretemp and you can monitor real time. cool n quiet is an excellent feature that saves power and doesnt let your cpu run at max 100% of the time


I started up Far Cry 3, loads went up to 90-100%.
Clock speed stayed at 1.3 Ghz..
ASRock IES said cpu power usage went up to 68W~

I think something is wrong
December 23, 2012 8:12:34 PM

After I closed FC3, the frequencies went up to 2.6Ghz.. :/ 
a b à CPUs
December 23, 2012 8:16:23 PM

Yes its right how you work out the speed is 200mhz fsb bus speed times the multiplier at 6.5=1300Mhz.
As said its likely you have cool and quiet enabled, you can turn this off in the bios if you hit the del key or F1 key or F2 key when you power the pc on, once in the bios go to the power settings section and it should be in there. Don`t forget to save the settings before you exit the bios.
December 23, 2012 8:19:42 PM

weaselman said:
Yes its right how you work out the speed is 200mhz fsb bus speed times the multiplier at 6.5=1300Mhz.
As said its likely you have cool and quiet enabled, you can turn this off in the bios if you hit the del key or F1 key or F2 key when you power the pc on, once in the bios go to the power settings section and it should be in there. Don`t forget to save the settings before you exit the bios.


I'll try that and report back.
!