Sign in with
Sign up | Sign in
Your question

Computer Freezes on Restarts and Resets!

Last response: in Systems
Share
August 8, 2012 12:57:33 PM

Hello.
I just finished my build 4 days ago. After a few days of tweaks and some small OCing, stresstesting and stuff, everything was working fine.

My problem is not on start-up or boot, my problem is on Restarts (when you press Restart on Windows) and actually whenever the computer Resets itself (wether it is manual resets, save changes and reset of bios, automatic restarts etc..).

The screen goes black, the monitor green light changes to orange (like when PC is off but power still on), and it doesnt go back, fans are working, but pc doesnt progress. This reset freeze either lasts for ever, or takes 5-10 minutes to start back up!

Now one more thing - my motherboard is Sabertooth Z77 - I just noticed that it gets a bright RED LIGHT from a lantern just above the motherboard thick power cable. Near this red light is written "DRAM LED, Mem OK"

So I get the filling my motherboard doesnt resets and restarts properly.

From time to time, I got a message saying "overclocking failed" but not always.
August 8, 2012 2:02:29 PM

Set everything to default and see if the problem goes away.
m
0
l
August 8, 2012 2:33:50 PM

What does this red light says? testing something now.
Please help
m
0
l
Related resources
August 8, 2012 2:41:50 PM

Ok I got this issue again!
And again, when the computer freezes on restarts, and monitor doesn't go on, I crawl down to the case and see the red light shining bright above the motherboard power and near the RAM.

This red light must have a strict meaning, what is it?
This time I forced restarted my pc, and A black screen with the mobo details came up (afterbios) and it says: "overclocking failed, please press f1 and re-adjust your system".

I tried reducing the amount of minus offset I have on my CPU power to -0.015 instead of -0.25 that I had before, on my 4.2 overclocked CPU.

This is strange, since I ran many and long Prime95 tests, some heavy games, 3dmark11, all worked fine but that restart problem started today.

I have a feeling this issue is something with the RAM (since I manually adjusted it to 1600 mhz - for some reason my mobo automatically sets my RAM to 1333, so I had to use manual setting to fix it on 1600. Anyone knows why? the RAM is Gskill 2x8, DDR3 1600mhz Ripjaws-x.
m
0
l
August 8, 2012 3:14:51 PM

i have that mb. is an issue with the bios.first off go into the bios and write down the rev the mb bios is at the shipping bios is rev 801. after you write the info down..hit f5 save the factory defaults and exit. shut down the pc and pull power from the wall.
wait till the green power led goes out...then use the clear cmos jumper and clear the cmos. then download from asus the next bios file for the mb. use the usb flashback port and rename the bios file z77st. put the usb stick in the flash back port and with just standby power press and hold the flash back button in. let the mb be flashed to the new bios. when done power up the system..it have a 2-3 min black screen and the mb rebuilds both bios. when it done you have the f1 message go in hit f5 save and exit. boot into windows and then see if the error still there. there a few bios patches for cpu and ram..the last one for was the fan profile on the mb.
m
0
l
August 8, 2012 3:16:34 PM

dont set your ram to 1600 by the speed list in the bios. set it to auto and under dram speed in ai set the ram speed mode to xmp profile. all ram has a spd info (cpu-z) will read that info. most ram the deault speed of 1600 ram is 1066/1333 in the spd. to get 1600 ram speed or faster you have to use intel xmp ram profile that in the spd.
m
0
l
August 8, 2012 3:22:21 PM

Ok I did that.

But that didn't solve it.
Even with XMP on I have issues. The black screen after restart. monitor doesnt go on. red light above mobo power and ram. and finally after forcing restart (shuting down and on again) I get this "overclock fails".
But I don't understand.
I managed to OC my 3.4 Ghz 3570k Core i5. to 4.2 with offset of - (minus) 0.025.
Everyone told me the results were great. Ran over an hour long of prime95, with some apps activated as well. tempetures didn't go higher than 60 on any core.
Restarted and tried over and over, including some games, 3dmarks.

But now it is like the PC says : "no more, I am tired of this success" and forcing me to drop the voltage offset... now I am forced to go higher than 60 Celsious.
I tried OC to 43 without changing the voltage (leaving it on auto) it reach temps of 70 and higher than that.. this isn't good for me.

My system just doesn't wont to get properly oc?
m
0
l
August 8, 2012 3:31:55 PM

This is insane. It is as if my system decided my OC isn't ok ONLY for Restarts.
I now tried leaving my voltage with no offset (on auto) and doing the XMP.
Pressed F10 (save and RESTART)
pc goes down, tries to go on....
Screen goes black. and freezes.

This is crazy, I OC, set to default, saved quit, made experiments (on very low steps) over and over this week - and everything works fine. Just appeared from nowhere..
m
0
l
!