Sign in with
Sign up | Sign in
Your question

A challenge for you: a choke somewhere in my system!

Last response: in Networking
Share
August 10, 2011 8:24:51 PM

Allright, got a real nut for you here.. Been having this problem since i got my computer, about 14 months ago or so. i dont play alot so when i first saw it, i figured it was my internet line that was trash, so i didnt really think much more of it.
After I moved to where i live now, i have 80mbit fibreoptics, and i still had the same problem, i was getting kinda curious..
Since its a bitch to explain, i frapsed a clip from bad company 2 that shows whats going on:

http://www.youtube.com/watch?v=z8f4w_Rnssk

note that the windmills are moving fluent, and the minimap models are jerking around just like the models in the game.. This only applies to online gaming, singleplayer games work perfectly fine. The degree of this varies in the different games, probably due to different netcoding or something.. FPS is running stable at somewere between 70-200 when im playing, without any drops, ping is allso pretty much stable. Pinging shows no trace of any sorts of problems

http://www.pingtest.net/result/45010501.png

I've still not found any other way than going into a game and see how it feels to check if it works or not, so a way to test this and get the numbers down would be great..

I've had NO other problems with my compu other than what you see on the vid, streaming, surfing, music, writing documents, watchng porn etc etc works like a charm..

Specs:
CPU: Intel Core i5 750 2,66Ghz Socket 1156, got a decent cooler
RAM: "OCZ DDR3 4 GB Platinum Dual Channel i5" "2x2GB 1600MHz. (7-7-7-24)"
MB: Gigabyte GA-P55A-UD3R, P55, Socket-1156
GFX: ASUS HD4890 1024 MB GDDR5 PCIe 2.0
HDD: (for win and programs) OCZ 120 GB SSD PCI-E 4x MLC
HDD: (only storage) Samsung 750 GB 7200RPM S-ATA2 32MB
PSU: Corsair 750W something

I've tried most tweaks and fixes I can think of;

switching to a different GFX card (switched to radeon 6800) no difference
switching ram (1x 4gb corsair 1600mhz 9-9-9 something) this worked until i rebooted
formating win7 dozens of times sometimes its fixed for a little while but it comes back
updating drivers, this seems to work sometimes, but once i reboot once or twise, it comes back
tried PCI network card, disabled onboard card, no change
removed router, connected directly to modem in my parents house no change
allso tried directly to the outlet in my house with fibre, no change
all the fixes on speedguide.net including the optimizer program, this worked sometimes but it came back after x reboots
"Leave the multimedia class scheduler service running, but disable its network throttling "feature":" I really thought i found it here, but it didnt help for more than one reboot (http://forums.steampowered.com/forums/showthread.php?t=...)
disabling IPv6 on the network card, and unchecking power saving opts, no change

my neighbour came over and gamed on my network to make sure it wasnt my line or router or modem or whatever.. it was his ram and gfx card i tested with after..

I got two last thing to try that I can come up with, wich is installing win7 32bit and try some older chipset drivers (im getting more and more certain this is mobo/chipset issue)

I noted that my ram (OCZ3P1600LV4GK) doesnt show on the compatibility list on the mobo (Gigabyte GA-P55A-UD3R) but not sure what to make of it since everything else works..

Been sitting with this for 5 days straight in my hollyday now (yes i should get a life) so I would appreciate some magical help.. :sweat: 

Best regards

More about : challenge choke system

August 12, 2011 7:26:21 PM

Did you try disabling your virus protection?

Did you run a scan for malware?
m
0
l
August 13, 2011 2:15:30 PM

You said you updated the drivers. How about the bios also.
m
0
l
August 13, 2011 3:20:47 PM

Quote:
Did you try disabling your virus protection?

Did you run a scan for malware?


- Yes.

Quote:
You said you updated the drivers. How about the bios also.


- Yes. However, when I try updating to any newer ones than the one I been using all along (F9) like F14b and F13 and so on, the bios freeze when I try to enter the MB Intelligent Tweaker(M.I.T.) Settings. This seems to me like there is at least something wrong with the mobo? I remember testing this new bios versions when I got the card but ended up using F9 since this was what I could access the MIT settings with.. Windows allso boots alot slower with the newer bios versions for some reasons, though this might be due to overclocking settings or something..

The error itself seems to go along with the results in the DPC Latency Checker.
I edited some settings in the bios (CPU EIST) and when i booted back, the graph came very even and nice on the DPC Latency Checker. I tried gaming a little, and the game seemed to run alot smoother and I did not see any sorts of problem I had earlier.

I changed the settings back in the bios, and ran the DPC latency checker again, and got a "Current latency" of 0us and a max of 65us, when I tested ingame, the problem was back.. 0us seems like a bogus result from the program too, got no idea why it shows 0, but ingame its ***..

I am not too familiar with the DPC tool, but the error on the computer seems to be gone when the DPC test is running even on the graph.. So got to be something there..

I've been running memtest v4 for about 6 hours at 170% with 0 errors, allso I ran the memtest86-v4 CD from boot for 100% with 0 errors.
m
0
l
!