Sign in with
Sign up | Sign in
Your question

Ceton InfiniTV 4 PCIe - No Video

Last response: in Graphics & Displays
Share
June 19, 2012 2:03:36 PM

I have just installed the InfiniTV card in my HTPC. I have the latest firmware and drivers in the card. The CableCard and the InfiniTV have been paired. The Ceton InfiniTV Diagnostic Program shows all green arrows except step 10 (I am able to tune HD channels in step 9 just fine). I am able to run Media Center "Set Up TV Signal" without any issues. Then when I attempt to watch any Live TV Channel, I receive a message that "There is currently no TV signal detected for this channel." Not sure if issue is with the InfiniTV card, the M-CableCard, or my Graphics card. Any suggestions?

My Systen:
MOB: ASUS RAMPAGE IV GENE LGA 2011
CPU: i7-3820 3.6GHz
RAM: G.Skill Ripjaw 24GB
GPU: Gigabyte Nvidia GeForce GTX 550 Ti
Tuner: Ceton InfiniTV 4 PCIe

Additional CableCard Info:
Cisco CableCARD(tm)
ASD Information
============
Key Verification: Success
Provisioning: None
ASD Session: None
M-CARD ID: N/A
Host Auth: None
Auth State: DISABLED
Auth Error: None
Validation Error: None
Host ID: N/A
TDL Req: None
June 19, 2012 3:03:21 PM

Go back into diagnostics and test tuning a channel (step 10) you know you should be getting.

-Wolf sends
m
0
l
June 19, 2012 3:43:12 PM

Thanks, Wolf for your suggestion. Before I could act on it, I finally reached the right person at the Cable Company (after 5 days of calling). It turns out that after they completed the Pairing, they forgot to do a reset. They did the reset 10 minutes ago, and I now have a beautiful HD picture & Sound.
m
0
l
June 19, 2012 5:59:56 PM

Great to hear! Enjoy your Ceton InfiniTV4!

-Wolf sends
m
0
l
!