Sign in with
Sign up | Sign in
Your question

New system build, Power button only turns it off not on/also HDD Bad?

Last response: in Systems
Share
August 9, 2012 7:36:22 PM

Hello all,

So my Work computer (HP) ended up biting the dust. From testing everything is a different computer, I found the mobo went and took the i7 920 and just found out the HDD with it.. The diagnosis process has taken the past 2 weeks or so (with ordering parts between actually working on projects) and is truely testing my skills. Used Asus mobo to try the i7, nothing. Tried another mobo nothing. Anways...

We bought all new equipment...

CPU: Intel i7-3820
Mobo: Used Asus Sabertooth
Ram: 4x8 ripjaws x
PSU: Corsair GS600
HDD: Reusing from hp... but just found thats dead
Case: Coolermaster Elite 430


So I spent half the day today getting this rig built. Go to start it and nothing... Power button wont work. Check my power/reset connections and even switch things around. Nothing. I don't have a on/off on the mobo. I click the power toggle on the back of the PSU and it fires up. I see Bios and it recognizes everything. Perfect. Go to start windows and it faults back to windows could not start screen with the options of Start normally or Repair Windows. I click the Repair and it just loads that screen back up. If I click launch normally it starts to load windows then within a second or so BSOD. Tried the HDD in another computer and same thing. Is the HDD bad or just windows?

Back to the Power Button. When the system is running, I hit the power button and it turns it off and the reset switch has no problem. The power button just won't turn the system on. I am leaning towards the open box motherboard. Also one of the usb 3.0 on the back of the mobo is bent all up, which really doesn't bother me, but still makes me think the mobo was damaged to begin with. Is there anything I should check, before I RMA the mobo?


Pleas help from a super flustered builder,
Mike
a b B Homebuilt system
August 9, 2012 7:41:49 PM

Which Sabertooth ? I assume it's the $320 one below

http://www.newegg.com/Product/Productcompare.aspx?Submi...|13-131-736^13-131-736-TS%2C13-131-821^13-131-821-TS%2C13-131-801^13-131-801-TS

So you have an old Hard Drive with a whole set of old drivers from your old machine on it and are wondering why it won't boot on the new hardware ?

1. Windows is trying to load drivers for the old hardware that it can't find.
2. Windows can't find drivers for the hardware you do have.

You must do a clean install of the OS.

Suggestion.....

1. Get a new HD or SSD and plug it into SATA 0 port ...... unplug the old HD data cable.
2. Install Windows to new thing and do all the windows updates.
3. Connect old HD to SATA 1 port
4. Delete Windows OS files from HD assuming you wanna keep it
5. Install programs over themselves to set up registry in new OS install
m
0
l
August 9, 2012 7:44:22 PM

JackNaylorPE said:
Which Sabertooth ? I assume it's the $320 one below

http://www.newegg.com/Product/Productcompare.aspx?Submi...|13-131-736^13-131-736-TS%2C13-131-821^13-131-821-TS%2C13-131-801^13-131-801-TS



Yep the x79. It was openbox for about a $100 bucks off and my boss loves his open box things....Me not so much
m
0
l
August 10, 2012 12:54:44 PM

Ok thanks! Guess I had a brain fart :pt1cable:  and did't think more about it.


So on the power button/mobo issue. I tried shorting the it and nothing. I have another build I did using the same case and tried those power connectors from the case and nothing. The only way to turn on the computer is to toggle the psu switch and it will then boot. So now I am positive its the motherboard. Sweet. Maybe this time I will convince the boss to go with a new motherboard instead of open box.
m
0
l
!