Sign in with
Sign up | Sign in
Your question

Exploring Folders vs Opening Folders

Last response: in Windows XP
Share
May 24, 2005 9:28:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Somehow one of my XP workstations folder options changed from OPEN when you
double-click to EXPLORE. When I right-click on these folders it also shows
EXPLORE highlighted and at the top of the list instead of OPEN.

I didn't see any way to correct this in CONTROL PANEL, FOLDER OPTIONS. Any
other ideas?? It's driving us crazy!!
Anonymous
May 24, 2005 10:33:29 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Laura,

Try this...

Set Open as default for (NONE) Folder in Folder Options.

Open Folder Options...
Start | Run | Type: control folders | OK |
File Types tab | Scroll down to and Select: (NONE) Folder |
Advanced button | Highlight: open | Set Default | OK |
Apply | OK

Set Default
[[Sets the selected command as the command to be carried out when the file
is invoked.
The default command for the file is shown in bold on the shortcut menu for
the file.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:5667D5D2-4330-4AAF-AB13-08DFA06756D2@microsoft.com,
Laura <Laura@discussions.microsoft.com> hunted and pecked:
> Somehow one of my XP workstations folder options changed from OPEN when
> you double-click to EXPLORE. When I right-click on these folders it also
> shows EXPLORE highlighted and at the top of the list instead of OPEN.
>
> I didn't see any way to correct this in CONTROL PANEL, FOLDER OPTIONS. Any
> other ideas?? It's driving us crazy!!
May 25, 2005 1:38:05 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks Wes.

That worked!

"Wesley Vogel" wrote:

> Laura,
>
> Try this...
>
> Set Open as default for (NONE) Folder in Folder Options.
>
> Open Folder Options...
> Start | Run | Type: control folders | OK |
> File Types tab | Scroll down to and Select: (NONE) Folder |
> Advanced button | Highlight: open | Set Default | OK |
> Apply | OK
>
> Set Default
> [[Sets the selected command as the command to be carried out when the file
> is invoked.
> The default command for the file is shown in bold on the shortcut menu for
> the file.]]
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:5667D5D2-4330-4AAF-AB13-08DFA06756D2@microsoft.com,
> Laura <Laura@discussions.microsoft.com> hunted and pecked:
> > Somehow one of my XP workstations folder options changed from OPEN when
> > you double-click to EXPLORE. When I right-click on these folders it also
> > shows EXPLORE highlighted and at the top of the list instead of OPEN.
> >
> > I didn't see any way to correct this in CONTROL PANEL, FOLDER OPTIONS. Any
> > other ideas?? It's driving us crazy!!
>
>
Anonymous
May 25, 2005 3:00:35 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Laura,

I love it when a plan comes together.

Keep having fun. :-)

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:494F70C1-E984-434D-840E-7422016F14F5@microsoft.com,
Laura <Laura@discussions.microsoft.com> hunted and pecked:
> Thanks Wes.
>
> That worked!
>
> "Wesley Vogel" wrote:
>
>> Laura,
>>
>> Try this...
>>
>> Set Open as default for (NONE) Folder in Folder Options.
>>
>> Open Folder Options...
>> Start | Run | Type: control folders | OK |
>> File Types tab | Scroll down to and Select: (NONE) Folder |
>> Advanced button | Highlight: open | Set Default | OK |
>> Apply | OK
>>
>> Set Default
>> [[Sets the selected command as the command to be carried out when the
>> file is invoked.
>> The default command for the file is shown in bold on the shortcut menu
>> for the file.]]
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:5667D5D2-4330-4AAF-AB13-08DFA06756D2@microsoft.com,
>> Laura <Laura@discussions.microsoft.com> hunted and pecked:
>>> Somehow one of my XP workstations folder options changed from OPEN when
>>> you double-click to EXPLORE. When I right-click on these folders it also
>>> shows EXPLORE highlighted and at the top of the list instead of OPEN.
>>>
>>> I didn't see any way to correct this in CONTROL PANEL, FOLDER OPTIONS.
>>> Any other ideas?? It's driving us crazy!!
!