Sign in with
Sign up | Sign in
Your question

No video output

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
June 20, 2012 8:52:52 PM

So I've almost finished a new build, but when I try to boot it up the monitor starts in power-save mode, and I can't seem to snap the thing out of it. I've tried switching screens, but the same thing happens. Both use a dvi-vga adapter. I've tried changing the adapter, the vga cable, even the graphics card, but the same thing happens. Everything else seems to boot up fine, and I've never had this issue before. Wondering if it's maybe the motherboard? Any advice would be much appreciated.

AMD FX-6200
GIGABYTE 990FXA-UD3
GSKILL 2x8gb
RADEON 6950

More about : video output

June 20, 2012 9:16:16 PM

Hi Soth, ok, I guess you've got >2 displays connected?

1st things 1st, connect only 1 and see how your go....should be automatic at this point...is everything ok here? Then, connect the other.

Essential: make sure your've downloaded the latest drivers for your gfx card, and, run the gfx card's confguration utility - pay attention to the 'current active screen' - or whatever it's called for your set-up....you may have to play about with this!
m
0
l
June 20, 2012 9:39:19 PM

At this point I'm just testing with one. I swapped it out with another just to make sure it wasn't the 1st screen. Both displays I tried automatically went into power-save mode, and both work fine on another computer that doesn't require a dvi-vga adapter. Unfortunately, I don't have a screen on hand right now that doesn't need an adapter.

To maybe give a more clear example of what's happening, if I turn on the screen(s) before connecting them, then connect them and turn on the psu, there is absolutely no change.

I know both screens work fine without an adapter. I know the 2nd graphics card works fine. I just can't figure out what's messing with the signal, but I'm fairly certain it's either the 6950 or the board. I notice that there's no LED indicators on the board, but the cpu fan spins up at start. I'm gonna go fiddle around with it some more. Maybe if I threaten it enough it will work :) 
m
0
l
Related resources
June 21, 2012 2:17:18 AM

Found and fixed the problem. When I was tying some cables I must have accidentally bumped the 12v power socket, because the connection was a little loose. Tightened it and the issue disappeared.
m
0
l
June 21, 2012 9:04:35 AM

I can't tell you the length of time I've spent solving various things and the solution to many was something very simple like this......damn annoying when you find out!
Anyway, glad your problem's solved.
m
0
l
!