Sign in with
Sign up | Sign in
Your question
Closed

How to get rid of green bar in SLI

Last response: in Graphics & Displays
Share
June 21, 2012 9:37:59 AM

I have two GTX 570 when playing a game WOW, Skyrim, I get a green bar that says SLI down the left side of my UI: If I turn off SLI it goes away. Can I leave SLI enabled but have that green bar disappear?

More about : rid green bar sli

Best solution

a c 271 U Graphics card
June 21, 2012 9:42:12 AM

Yes you can, when on the SLi tab in the Nv control panel at the top of the window click on "3D Settings" and uncheck "Show SLi Indicators".
Share
June 21, 2012 10:02:38 AM

Mousemonkey said:
Yes you can, when on the SLi tab in the Nv control panel at the top of the window click on "3D Settings" and uncheck "Show SLi Indicators".

Thank you I found it. Such a simple thing can frustrate me. :sol: 
Score
0
Related resources
June 21, 2012 10:03:21 AM

Best answer selected by soldier173.
Score
0
a c 271 U Graphics card
June 21, 2012 10:04:00 AM

This topic has been closed by Mousemonkey
Score
0
!