Sign in with
Sign up | Sign in
Your question

PC Locks up on windows 7 ult 64bit

Last response: in Systems
Share
August 11, 2012 6:39:04 AM

I'm grateful in advance for whoever decides to help, your time is very much appreciated.

Well here's my ever so annoying issue. my PC locks up like the devil randomly on windows 7 ult . and by random i mean could be 2 hours could be 5 minutes then a complete lock up that a manual reboot is needed. no crash dumps, nothing.. it did this with my old processor "Intel Core2duo e6700" however on both processors it ran the 32bit version pretty well .. one 32bit install actually lasted about 8 months before i decided to change up to 64bit without a lock up. lets safely assume that its driving me absolutely bananas. i also scoured the forums and the internet in general before when i had my old processor for a solution, nothing worked.
Specs are as follows

Processor :Core2Quad Q8400
mobo : Asus P5k
VGA: Sapphire ATI 5770 1GB
Rams : Kingston 2 GB x 2 DDR2
HDD : Western Digital 500Gb + WD 320 GB
I cant remember the brand of the power supply but its more than adequate .. never had problems with it + the PC is hooked to a stabilizer.
OS : Windows 7 Ultimate 64bit "Fresh install .. 4 hours ago to be precise"
So to sum up, 32bit works like a charm, 64bit locks up like the devil.
and again, thanks in advance.
a b B Homebuilt system
a b $ Windows 7
August 11, 2012 7:40:56 AM

Couldn't help but notice there are no official Windows 7 Drivers for the ASUS P5K motherboard. Are you using Vista drivers?

-Wolf sends
m
0
l
August 11, 2012 7:42:10 AM

Well, I'm not totally sure what's wrong. However, I can recommend you do these things:

1: Do a disk check. Make sure the drive is error-free. If you can, do a S.M.A.R.T check on your main drive. If it fails the check, immediately copy everything you need off the disk to some other disk and replace the drive.

2. Reset CMOS (unplug system, pull out battery, hold power for 15 seconds should do it). Then, try to start immediately.

3. Remove any and all overclocks, if there are any.
m
0
l
Related resources
August 11, 2012 7:15:38 PM

@wolf
yeah i'm using vista drivers for the chipset ..
@ clox
i did a disk check and a S.M.A.R.T check .. nothing out of the ordinary and there're no overclocks .. i'll reset CMOS and let you know what happens.

P.S After reading a few similar threads i noticed that most of the people having this issue have a Radeon HD xx70 GFX Card .. can that be an issue ?

EDIT : Reset CMOS .. still the same problem
m
0
l
December 12, 2012 8:34:56 PM

if the only vista drivers you are using ( if you use more then one vista driver you may need to do this for all of them ) then download them and right click on them

then select properties

make sure unblock is selected under security

then click compatibility

click at the bottom " change setting for all users "

then check " run this program in compatibility mode for : "

and select windows vista ( service pack 2 )

and also select " run this program as an administrator " at the bottom of that page .

hope this helps

good luck and have a merry xmas
m
0
l
December 12, 2012 8:37:25 PM

also i forgot too ask is heat an issue with your computer ( north bridge especially but also south bridge and cpu and overall inside your case ) because that could be adding to your issue !
m
0
l
!